No Recent Activity

1 Visitor Messages

  1. View Conversation
    Hey man. I've been having this same "mywi don't work anymore with usb issue" I've tried everything. My question is how in the world do I install back to the older version. I saw your post about ssh and the .deb file. Well i have 4.8.1 .deb file but don't know how to install it. could you help me please?
Showing Visitor Messages 1 to 1 of 1
About TristianLyons1022

Basic Information

About TristianLyons1022
Location:
Colorado
Occupation:
C-130H3 Loadmaster
Device + Firmware Version:
iPhone 5 6.0
Computer Operating System:
7 Ultimate x64 & Hackint0sh Snow Leopard

Statistics


Total Posts
Total Posts
99
Posts Per Day
0.06
Visitor Messages
Total Messages
1
Most Recent Message
10-22-2010 08:38 AM
Total Thanks
Total Thanks
8
Downloads
Downloads
26
Uploads
0
General Information
Last Activity
09-25-2013 07:58 AM
Join Date
02-04-2010
Referrals
0