Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrading iPhone 2g from Ziphone to Pwnage 2.1 Unknown errors on restore

  1. #1
    Exclamation Upgrading iPhone 2g from Ziphone to Pwnage 2.1 Unknown errors on restore
    I'll try to make this short and to the point:

    I have an iPhone 2g 8gb that I unlocked/jailbroke with Ziphone using firmware 1.1.4. I accidentaly upgraded the firmware to 2.1 recently. I have been trying to use Pwnage to create a custom firmware 2.1 to restore on the phone while in DFU mode (I followed the Pwnage instructions for DFU mode). Everytime i have tried to restore the iPhone with the custom firmware 2.1 i get the unknown error (1600). I also have recieved unknown errors (21) (5) (6) (2100) and others. Oh yeah, i am using the upgraded Pwnage via their website (iphone-devteam)

    I thought i would be slick and downgrade to 2.0.2 and Pwnage the iPhone with a custom 2.0.2 software.....same errors. The strange thing that i see is that i can completely restore any original firmware package with no errors (2.1, 2.0.2, etc) except for 1.1.4. Tried to downgrade back to 1.1.4 using iTunes 7.5 and that didn't work either. I feel like i have tried everything and nothing is working.

    Does anyone have a custom firmware 2.1 for a 2g iphone that has worke3d for them that i could try? i don't know what else to do.

  2. #2
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    400
    Thanks
    6
    Thanked 45 Times in 42 Posts

    Restore back to an original 2.1fw then try to restore to your custom fw in iTunes in restore mode not dfu. I was having that issue last week and it was driving me crazy but restoring in restore mode finally got it working.
    Don't forget the Thanks if I helped

  3. #3
    Default Restore mode?
    ok. How do i put in only in restore and not DFU? thanks for the tip.

  4. #4
    i hope this is in the right thread...
    i was attempting to unlock my 2.1 using pwnage and during the flashing baseband phase i waited 2 hours then turned my phone off. (pretty stupid since now it won't boot, just sits on the apple logo)

    please help! don't want to find out i destroyed my phone already.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •