+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Helpppppppppppp!!!!!!!!!!!!

is a discussion within the

ZiPhone

forums, a part of the

Jailbreak / Downgrading / Upgrading

section;
Hi there i am in need of your expertise desperately! I have bought an iphone here in the UK, and unlocked/jailbroken/activated it using Ziphone. It's currently running firmware 1.1.2. I
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Helpppppppppppp!!!!!!!!!!!!
    Hi there i am in need of your expertise desperately!

    I have bought an iphone here in the UK, and unlocked/jailbroken/activated it using Ziphone. It's currently running firmware 1.1.2.

    I would like to know how to get installer on it so i can have some 3rd party apps?

    I would be forever grateful if you could help!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Nottingham, UK
    Posts
    117
    Thanks
    3
    Thanked 13 Times in 4 Posts

    try to repeat the unlocking procedure with either iLiberty+ or an older version of Ziphone... Ziphone 3.0 (at least I think) only puts installer apps on ipod touch, meaning properly jailbreaking it, but not for iphone though I had this problem last time, but sorted out when I tried using iLiberty+...

    Youtube is a good source of tutorial videos... so you can go serach some vids...l

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    u sure u used aiphone? cos after unlokcin, activating and jailbreakin with ziphone, u should have installer on ur spring board. run the ziphone again (get latest version) and this time make sure u "do it all"

  4. #4
    My iPhone is a Part of Me iBlade's Avatar
    Join Date
    Oct 2007
    Posts
    815
    Thanks
    43
    Thanked 367 Times in 217 Posts

    Yes get ziphone 3.0 and do it ALL. You get installer, bsd subsystem and openssh automaticly. After that upgrade to installer 3.1 if you like. I did the same just a few days ago and have no problems. I restored to 1.1.3 btw.
    Don't be shy if I helped you use the Thanks button, I do it.

  5. The Following User Says Thank You to iBlade For This Useful Post:

    zainee (05-28-2008)

  6. #5
    Moderator Admin Broomhead's Avatar
    Join Date
    Sep 2007
    Location
    Outside Chicago IL
    Posts
    17,154
    Thanks
    502
    Thanked 1,718 Times in 1,171 Posts

    Please Stop Spamming this question.

    The answer is re-jailbreak.

  7. #6
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    apologies, i just tried re-running it on ziphone 3.0 - i cliked jailbreak, and it seems to have messed it up.

    all i have now is white script runing down the screen and i cant turn it off! please help!

  8. #7
    Moderator Admin Broomhead's Avatar
    Join Date
    Sep 2007
    Location
    Outside Chicago IL
    Posts
    17,154
    Thanks
    502
    Thanked 1,718 Times in 1,171 Posts

    Restore and Do it All

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts