Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard Sount Themes Issue

  1. #1
    Default Winterboard Sound Themes Issue
    Hey Guys,

    I am having some issues with Winterboard and Sound Packs.
    Updated my Iphone 4 to 6.1 and used the new evasi0n Jailbreak.
    Installed winterboard and Downloaded the Mario Sounds Pack.

    Winterboard shows it as installed. After Re-Spring the sounds dont work.
    Anyone else having these issues? Anyone with a Fix?

    Thanks
    Last edited by Paldin; 02-05-2013 at 04:00 PM.

  2. #2
    Hello,
    I also have issues with winterboard.
    Seems that if you put folder "icons" springboard crash and put iPhone in safe mode.
    Does anyone have the same issue?

  3. #3
    I had the safe mode crash with a theme that has an icons folder. Haven't worked with it to see how I can fix it yet.

  4. #4
    Ok I think I found the reason why.
    Seems that if you have in your icons folder icons of apps which are in the dock springboard will crash.
    Me I have in dock winterboard, SMS, phone, mail and camera. If I put one of those in the folder then springboard crash. So I put all icons but those 5 ones and it works.
    Additional information, if you use bundles folder to change your icon, icon will be smaller than if you put it in icons folder.
    Try it and tell me.

  5. #5
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,789
    Thanks
    43,493
    Thanked 18,891 Times in 6,764 Posts

    Stop using summerboard, it's old and crap.
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

  6. #6
    Why? What is the difference? iPhone is slower with summerboard?
    If I put icons in folder "folder" they are smaller, how to change the size?

  7. #7
    Quote Originally Posted by Paldin View Post
    Hey Guys,

    I am having some issues with Winterboard and Sound Packs.
    Updated my Iphone 4 to 6.1 and used the new evasi0n Jailbreak.
    Installed winterboard and Downloaded the Mario Sounds Pack.

    Winterboard shows it as installed. After Re-Spring the sounds dont work.
    Anyone else having these issues? Anyone with a Fix?

    Thanks

    I'm having the same issue. Any fixes?

  8. #8
    Did you tried what I described?

  9. #9
    Quote Originally Posted by ninersfan View Post
    Did you tried what I described?
    Your response looks related to themes with icons. The theme I'm using only has sounds.

  10. #10
    Ah sorry, indeed it was for icons...

    I just checked and like you the sounds in UIsounds folder do not work.

    Ok so I just checked on google and apparently you have to put the files directly in folder : /system/library/audio
    Google is your best friend ;-)
    Last edited by ninersfan; 02-06-2013 at 02:27 PM.

  11. The Following User Says Thank You to ninersfan For This Useful Post:

    Paldin (02-06-2013)

  12. #11
    Quote Originally Posted by ninersfan View Post
    Ah sorry, indeed it was for icons...

    I just checked and like you the sounds in UIsounds folder do not work.

    Ok so I just checked on google and apparently you have to put the files directly in folder : /system/library/audio
    Google is your best friend ;-)
    15 minutes of Google led me here. I've never manually moved files. Where would I look for tips? Thanks for your help.

  13. #12
    Simple : openssh on your iPhone and winscp on your computer.

  14. #13
    Make sure you backup originals

  15. #14
    Quote Originally Posted by ninersfan View Post
    Ah sorry, indeed it was for icons...

    I just checked and like you the sounds in UIsounds folder do not work.

    Ok so I just checked on google and apparently you have to put the files directly in folder : /system/library/audio
    Google is your best friend ;-)

    Just Tried this and worked for me. Thanks ninersfan

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •