Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wi-Fi Bars theme not working

  1. #1
    Default Wi-Fi Bars theme not working
    I need some help. I downloaded the "A Flame Wi-Fi" theme, but when I select it in Winterboard, then respring, it doesn't apply. Here is a copy of the Filesystem Content. Does everthing look like it should? I can modify it if I need to, but I just need to know how it's supposed to be set up.

    Library-> Themes-> Flame Wi-Fi.theme-> UIImages->
    Black_0_WifiBars.png
    Black_1_WifiBars.png
    Black_2_WifiBars.png
    Black_3_WifiBars.png
    Silver_0_WifiBars.png
    Silver_1_WifiBars.png
    Silver_2_WifiBars.png
    Silver_3_WifiBars.png

    (3GS/5.1.1)

    Thanks in advance for any/all help.

  2. #2
    WOW! One week, and 378 views later, and still no reply. THAT'S JUST AWESOME!

  3. #3
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,914
    Thanks
    3,843
    Thanked 9,925 Times in 6,060 Posts

    Try naming them "Black_1_Bars.png" and so on.

  4. #4
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,160
    Thanks
    3,312
    Thanked 6,443 Times in 2,137 Posts

    Did u look at the post below your/this post?? It has the names for the Wifi and Signal bars for a Retina device on iOS5, U just need to drop the "@2x" part of the filename.

    See how you go.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •