Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard prob

  1. #1
    Default Winterboard prob
    When i try to open Winterboard it just pop out black screen and closes automaticly.

  2. #2
    Livin a dream. H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    Michigan
    Posts
    5,854
    Thanks
    63
    Thanked 272 Times in 258 Posts

    Try re-installing it.

  3. #3
    Did many times :/

  4. #4
    Livin a dream. H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    Michigan
    Posts
    5,854
    Thanks
    63
    Thanked 272 Times in 258 Posts

    Could it be a theme you're using?

  5. #5
    Before Winterboard worked well but then i re-jailbroke my iphone and after that..BOOM...it stopped working.
    Could it be firmware problem?
    I have 4.1

  6. #6
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,024
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Have ya tried it in safe mode and see if it works?

  7. #7
    Livin a dream. H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    Michigan
    Posts
    5,854
    Thanks
    63
    Thanked 272 Times in 258 Posts

    Hmmm.... Are you able to open it in safe mode?

    EDIT: Thanks for stealing my thread...

  8. #8
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,024
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Three days and problem isn't fixed. I would think helping not stealing.

  9. #9
    Do this. Reinstall it. Then reboot your phone.
    If that doesn't work, try manually finding an older version and install the .deb.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •