Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need some help installing Winterboard

  1. #1
    Default Need some help installing Winterboard
    I just jailbroke my iTouch 4G with ios 5.0.1 using the new redsn0w 0.9.10b1

    I'm trying to install Winterboard through Cydia, and at first I kept getting a black screen with red text reading:
    I wasnt able to locate file for the preferenceloader package. This might mean you need to manually fix this package.
    After a few more tries, now it displays:
    Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed
    Under that:
    Modifications:
    Install - pincrush
    -WinterBoard
    Winterboard:
    Depends - preferenceloader
    Depends - libhide >= 2.0.4

    Can anyone please tell me what I should do to get WinterBoard installed?

    Thanks in advance!

  2. #2
    i think due to the JB being released yesterday and the amount of people getting on to Cydia it is taking time for your request to be processed. Too much traffic to Cydia, give it a few days and try again mate. Im getting the same problem as you.

  3. #3
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    So am I like above post says give it some time they gitting slammed right now.

  4. #4
    Apple, iPhone and iPad News | ModMyi - How to Jailbreak Using redsn0w 0.9.9 here is link to updated redsnow JB...got this from modmyi.com site...I am having same problems too and i read to get the new 0.9.10b2 instead of 0.9.19b1 hope this helps

  5. #5
    It finally installed. Like you guys said up top, just had to wait and keep trying every once in awhile

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •