+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with "User Lock Background" in Winterboard

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
Okay, I am using an iPod touch 2G firmware 4.2.1 jailbroken with Greenpois0n... I am using a lock screen theme through winterboard called "Blink", really cool looking, but it doesn't
...
  1. #1
    Green Apple Eirreann's Avatar
    Join Date
    Mar 2011
    Location
    Ohio
    Posts
    96
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default Problems with "User Lock Background" in Winterboard
    Okay, I am using an iPod touch 2G firmware 4.2.1 jailbroken with Greenpois0n...
    I am using a lock screen theme through winterboard called "Blink", really cool looking, but it doesn't look like much when the background is black:


    This is with a pretty colourful Scottish Flag background set and "User Lock Background" activated and at the top of the "cue" in winterboard.

    Why isn't this working??? I really want this theme to be complete!! Please somebody help!
    You know, whatever doesn't kill you.... hurts.

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Reinstall?

  3. #3
    Green Apple Eirreann's Avatar
    Join Date
    Mar 2011
    Location
    Ohio
    Posts
    96
    Thanks
    3
    Thanked 1 Time in 1 Post
    Yeah, I tried that, I reinstalled EVERYTHING, practically! While looking around in the forums some more though I found that "User Lock Background" in cydia isn't compatible with 4.2.1 and higher, so I just pasted my background picture in the themes folder instead; it worked after that.
    You know, whatever doesn't kill you.... hurts.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts