Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Notification Badge Help

  1. #1
    Default Notification Badge Help
    Hi, I'm the process of creating my very first winterboard theme and everything has been going smoothly until the notification badges. I created [email protected] and placed it in /theme/Bundles/com.apple.springboard, activate it in winterboard, respring, and the badges are still the same red ones. When I go and actually replace the file in /System/Library/CoreServices/SpringBoard.app/[email protected] and then respring, it works. However, I would prefer to use winterboard. Any suggestions or ideas as to the problem I'm having?

  2. #2
    *****Bonzo***** Sanady361's Avatar
    Join Date
    Mar 2008
    Location
    Pennsyltucky
    Posts
    1,760
    Thanks
    1,338
    Thanked 1,572 Times in 737 Posts

    You should compare to some other complete themes to see what files you're missing..

    It seems as though you need a few @2x~iphone.png's
    My latest theme - -

  3. The Following User Says Thank You to Sanady361 For This Useful Post:

    bizel32 (05-21-2011)

  4. #3
    Wow that was simple, is there a list or a way to know which pngs also need the ~iphone modifier?

  5. #4
    not that I'm aware of, I've just been discovering these things as I'm testing, however as far as the springboard goes it's pretty much all of them...

  6. #5
    What iOS version are you running?

    I have one named SBBadgeBG@ 2x.png, and the other one named SBBadgeBG.png, and that works fine.

  7. #6
    i'm running on 4.2.1, some need @2x.png's and some need @2x~iphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •