+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinterBoard NOT working properly on White iPhone 4

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
Hey everyone. I successfully jailbroke my white iPhone 4 last night and am having issues with WinterBoard. Specifically, it's not working. When I load a them nothing happens or changes
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation WinterBoard NOT working properly on White iPhone 4
    Hey everyone.

    I successfully jailbroke my white iPhone 4 last night and am having issues with WinterBoard.

    Specifically, it's not working.

    When I load a them nothing happens or changes after it reboots.

    Is anyone else having this problem? I was on iOS 4.3.3 and did a redSnow jailbreak.

  2. #2
    iPhone? More like MyPhone ICydiaify's Avatar
    Join Date
    Apr 2011
    Posts
    183
    Thanks
    2
    Thanked 10 Times in 9 Posts

    No what i think is happening is that you might want to reinstall it or manually remove it and manually add it
    Sorry if not helpful

  3. #3
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ICydiaify View Post
    No what i think is happening is that you might want to reinstall it or manually remove it and manually add it
    Sorry if not helpful
    It's weird. I just deleted it from my iPhone. Went back into Cydia and downloaded it, and then reinstalled it.

    Same thing... It's not working properly... Themese aren't being applied to the phone.

  4. #4
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Be specific on exactly which themes... You have to use HD themes for it to work because the old themes with low res graphics won't display at all.
    [SIGPIC][/SIGPIC]

  5. #5
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Poseidon79 View Post
    Be specific on exactly which themes... You have to use HD themes for it to work because the old themes with low res graphics won't display at all.
    Hm. Let me do a search for HD themes in Cydia.

    I was trying the standard themes, like "Weed" etc. I was either getting nothing, just the background wallpaper, or half of the wallpaper. Nothing else..

  6. #6
    iPhone? More like MyPhone ICydiaify's Avatar
    Join Date
    Apr 2011
    Posts
    183
    Thanks
    2
    Thanked 10 Times in 9 Posts

    I think you should just restore soz mate

  7. #7
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I did a redsnow jailbreak on 4.3.3 and winterboard worked. I ha my themes picked out and my phone battery died tonight and when the phone rebooted winterboard themes wont showup on my home screen (they will in other apps) even though I have changed no settings. Any idea what could cause this?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts