+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard 0.9.2958 install

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
Can someone tell me how to install winterboard 0.9.2958-2 In Cydia, the only version of Winterboard I can find is 0.9.27 Do I need to re-jailbreak to install this newer
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Winterboard 0.9.2958 install
    Can someone tell me how to install winterboard 0.9.2958-2

    In Cydia, the only version of Winterboard I can find is 0.9.27

    Do I need to re-jailbreak to install this newer version? Even when I use PWNAGE tool, the only version I see is 0.9.2796-1

    When I go into Cydia, I cannot update to a newer version. BUT when I check the version history, I can see that there is definitely a version 0.9.2958-2

    I am using a MacBook Pro, OS 10.5.7, iTunes 8.2.1 and have Pwnage tool 3.0.1 and an iPhone 3G with OS 3.0 jailbroken.

    Any help would be greatly appreciated.

    Thank you,

    O
    B unce!

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Did you try to remove it then re-install?

  3. #3
    "The Truth" metaserph's Avatar
    Join Date
    Feb 2009
    Location
    Houston, Texas U.S.A.
    Posts
    4,680
    Thanks
    12,442
    Thanked 9,122 Times in 2,709 Posts

    I have a similar setup as you and I did update to 9.2958-2 with no probs.Try rebooting the phone, then going to Cydia with a fresh start. However I found this on the net:
    "First, you need to JB your iPhone using purplera1n RC2, RC2a or redsn0w 0.8. If you did a JB using purplera1n RC1, then you MUST run the latest purplera1n on your iPhone again in order to receive additional kernel patches. Do not worry, you do not need to restore, just run the program again right over top of your old JB. If you do not know which version of purplera1n you used to JB your 3GS, then it's perfectly safe to download the latest version and run it again. The update is fast, so no worries.

    Secondly, you MUST have the latest version of Mobile Substrate installed. The latest version is 0.9.2958-1. You can just load up Cydia, search on "Mobile" and you should find Mobile Substrate.

    When you install Winterboard, make sure it's the newest version, which is 0.9.2958-2.

    And lastly, if Cydia tells you to upgrade a component on your iPhone, do it!"

    Good luck.

  4. #4
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    BS on the RC2 Purplerain, I've never loaded the RC2 and everything is running fine on mine.

  5. #5
    "The Truth" metaserph's Avatar
    Join Date
    Feb 2009
    Location
    Houston, Texas U.S.A.
    Posts
    4,680
    Thanks
    12,442
    Thanked 9,122 Times in 2,709 Posts

    For the record, that quote is a solution I read about on another forum. I updated without problems. Just tried to help.

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ihave my iphone 3g with 3.0 red and ultrasn0wed. and then i try to install swirlyMMS but after finishing installation, the phone failed to reboot. i just the apple logo keep try to reboot. what should i do?

  7. #7
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,446
    Thanks
    3,711
    Thanked 9,626 Times in 5,901 Posts

    Quote Originally Posted by elisa fitri View Post
    ihave my iphone 3g with 3.0 red and ultrasn0wed. and then i try to install swirlyMMS but after finishing installation, the phone failed to reboot. i just the apple logo keep try to reboot. what should i do?
    If holding the home and power button and rebooting doesn't help, you may have to restore and jailbreak again.
    Why would you install Swirly when 3.0 has MMS, just wondering.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts