Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WT (effin) F!!!! Winterboard and 3.0 nothing but headaches!

  1. #1
    Default WT (effin) F!!!! Winterboard and 3.0 nothing but headaches!
    Ever sinde I upgraded to 3.0 and having Winterboard, my phone doesn't ring, missed calls, can't hear Voicemail, people call me and they don't hear me, I have to restart my phone and then it works.

    I restored it and left it stock, than it works.
    I dislike stock though, I miss my themes.

    Anybody else?



    EDIT:
    I tried pretty much everything, the only thing I haven't ruled out is if it's the actual essential upgrades in cydia. These could be the problem too and not winterboard.
    Last edited by dogdaysunrise; 07-20-2009 at 11:27 AM.

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    I have WB and all works just fine.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  3. #3
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    You mean you have essential upgrades in Cydia, and havent installed them?

    and you are wondering why you are having problems?
    So long, and thanks for all the fish

  4. #4
    Did you do an Upgrade or a Restore? cause if its an Upgrade your gonna have TONS of problems as it leaves dead links AND doubles up the filing on your iPhone.

  5. #5
    Quote Originally Posted by bhz1 View Post
    I have WB and all works just fine.
    Great, it used to be like that! Good for you, I'm having issues.

    --------------------------------

    Quote Originally Posted by Chefanim View Post
    You mean you have essential upgrades in Cydia, and havent installed them?

    and you are wondering why you are having problems?

    You misunderstood me. I have installed the essential upgrades and had problems and after my last restore I didn't upgrade the essentials and had problems again. So either way....problems......

    -----------------------------------

    Quote Originally Posted by Trixter69 View Post
    Did you do an Upgrade or a Restore? cause if its an Upgrade your gonna have TONS of problems as it leaves dead links AND doubles up the filing on your iPhone.
    No a restore, exactly like it is described on modmyi here and iclarified.

    -----------------------------------

  6. #6
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,914
    Thanks
    3,843
    Thanked 9,925 Times in 6,060 Posts

    I would a least try to restore to a fresh 3.0 (setting up as a new phone) and try the process over. If your syncing your phone after the jailbreak is complete this also could be causing problems.

  7. #7
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    hummmm.. I always sync my stuff last- after restoring as new iphone, after jailbreak and after installing Open SSH, SBSettings, winterboard, categories, five icon dock and five column springboard. Never have an issue.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  8. #8
    Quote Originally Posted by blkcadi View Post
    I would a least try to restore to a fresh 3.0 (setting up as a new phone) and try the process over. If your syncing your phone after the jailbreak is complete this also could be causing problems.
    Did all and exactly that.
    So far so good......usually it happens after a dozens of texts and calls........we'll see.....

    It just started again.
    I was out for lunch, came back, had a missed call and the screen still displays the number and everything, like the call is just coming in.
    Then I call my Voicemail and I don't hear anything, have to restart my phone to call my voicemail.

    I have no idea what this is and what causes this.

    OK, now I went to a different PC.
    Restored iphone.
    Jailbreak and Unlock with redsnow. (2g)
    Downloaded all my stuff again from Cydia.
    (BTW RedLaser is awesome!)
    Tomorrow I'm gonna sync, since I got all my music at the office.
    Hope this is the last time.
    I read online though (can't find the thread no more) that others
    are having the same issues. (Missed Calls, can't hear caller etc.)
    Last edited by dogdaysunrise; 07-21-2009 at 10:33 PM. Reason: Automerged Doublepost

  9. #9
    iPhone? More like MyPhone mfleigle's Avatar
    Join Date
    Aug 2007
    Location
    USA
    Posts
    291
    Thanks
    45
    Thanked 30 Times in 25 Posts

    Have you tried disabling winterboard and seeing if the problem still happens? Sorry if you already answered, but since I have never had such problems on my 2G, 3G, or 3GS I am suspecting it isnt caused by winterboard.

    Oh crap right as I am typing this I do recall two instances of not being able to hear the other person when I answer the phone. I just have wrote those off as AT&T problems (I had this problem a year ago, and a call to AT&T CS told me it was probably caused by my HD Satelite setup the week before.) But can you post the names of the themes you are using?

  10. #10
    Hey!
    I'm using winterboard + winterboard settings. I have the time weather calendar theme.
    It's better now I only had one call so far that didn't work and I
    couldn't hear my voicemail. A simple respring of the springboard fixed it so I might
    install sbssettings again. I'm with t-mobile.
    Never had that problem on 2,1 though and there I had time weather calendar + Aqwoah + dialed + lickscreen widget + sbs settings + notifier + iblacklist.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •