+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard Blank Screen Problem.

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
Whenever i start Winterboard all it does is show a blank screen with lines. I am running on 2.2.1 on an Ipod Touch 2G. I have tried removing it then
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Winterboard Blank Screen Problem.
    Whenever i start Winterboard all it does is show a blank screen with lines.




    I am running on 2.2.1 on an Ipod Touch 2G.
    I have tried removing it then reinstalling.
    I have tried rebooting before installing and rebooting after installing.

    Is there anyway i can fix this? Is it because I'm running 2.2.1?

    Please Help

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Have you installed any themes?? Cause thats what it shows if nothing is installed for it.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yes i have installed many themes. Also none of the pre-loaded themes are on.

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have this exact same problem with my iphone. Ive installed winterboard then a few themes from cydia and none of them show up on the winterboard list with restart or without restart, just the blank screen.

  5. #5
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Has anyone figured out the solution to this problem?

  6. #6
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I figured out the problem.
    It turns out the way you jailbroke your ipod was the problem.
    So in order to fix that you are going to have to re-jailbreak your ipod.

    To jailbreak it again use a program called QuickFreedom.

    Hope it Helps

  7. #7
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have the same problem i used quickpwn 2 jailbreak my iphone ... is there anyway i can fix this winterboard problem without re jailbreaking it

    mine is iphone not ipod touch if it makes a difference
    Last edited by Cold World; 04-13-2009 at 03:01 PM. Reason: Automerged Doublepost

  8. #8
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    well problem solved after 3days searching i found it in a chinese forum (glad i can read chinese ) just change the themeXXXXX fold's permission 2 0777 . will fix the problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts