Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard is blank, with lines

  1. #1
    Default Winterboard is blank, with lines
    Hello,

    I am currently having an issue with Winterboard being blank with lines. I have an Iphone 3G, recently upgraded to v 2.2.1 then performed a jailbreak using the information on this site. When I was running v 2.2 jailbroken Winterboard worked fine. I have read through as many of the threads on this issue as I could find, here is what I have done:

    Uninstalled/reinstalled Winterboard, rebooted
    Uninstalled Winterboard, rebooted.
    Installed a theme that required Winterboard so it installed it with the theme, rebooted.

    *g* oh yeah, then I think I may have rebooted.

    Is anyone else having this issue on the new Iphone version? Any suggestions? If I need to downgrade my version back to 2.2 how would I go about that?

    Thanks for any input you guys can give me.

  2. #2
    I'm having an issue with Winterboard not showing up at all after I install it from Cydia.

  3. #3
    Well, I haven't had this problem with my phone... BUT, I do remember from previous updates with firmware that there may be some issues with conflicting files.

    Because of this, many people have said that the BEST way to update any firmware is by NOT updating it, but rather doing a restore.

    When ever I update my phone with new FIRMWARE I always:

    1) plug my phone into my computer
    2) enter DFU mode
    3) RESTORE to the new firmware

    This will be your best bet for a Very Clean phone and firmware
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)

  4. #4
    Hi mrblader,

    Thank you for the reply. Here is what I tried last night.

    Did a restore on version 2.2.1 to wipe the phone clean. Then when jailbreaking I did the restore portion (shift, click restore, locate jailbreak restore version). Is this what you are talking about? If not, please let me know how you did yours so I can emulate it.

    Thanks!

    Oh on the off chance I ever get Winterboard working, does anyone know Time/clock theme that was used in thise battery theme screenshot?

    ModMyi.com | Blue Flame

  5. #5
    How To: Enter DFU Restore Mode - ModMyi - Wiki


    I think you're headed toward the right path.... But, I think you might be missing the DFU portion, which I think might be the important part.

    Unfortunately, I dont know for sure. But I have spent over a year reading through this website.
    I think of DFU mode as step #1 at the iphone factories. When the iphones are put together and made, they need factory workers to install the original firmware onto the phone. To do this, they use the DFU mode to start from scratch.

    This DFU mode Ignores everything that is on the hard drive and writes over EVERYTHING
    Now, there is also another mode called "recovery mode" but that is NOT the same thing
    When Firmware (FW) 2.0 was released, I upgraded. But after just 3 days of the buggy FW, I decided to downgrade back to 1.1.4. When doing so, I HAD to enter DFU mode before I could install the older FW.



    ALSO, I had the unfortunate experience of upgrading to new FW and using my existing "backup" from my last "sync." When using your JAILBROKEN BACKUP, things can also get harry.I am wondering if when you upgraded to FW 2.2.1, some of those files for WINTERBOARD stayed on your BACKUP.

    My suggestion:

    IF YOU ARE AN AT&T CUSTOMER!!!!!!!!!
    1) Enter DFU mode
    2) restore with APPLES 2.2.1 firmware
    3) use QuickPWN to jailbreak your phone
    4) DO NOT USE BACKUP FROM OLD PHONE (make sure to have written back up of all CONTACTS information)
    *instead set up as new phone when connected to itunes for first time
    5) install winterboard.... and see if you can get some themes working


    IF YOU ARE NOT AN AT&T CUSTOMER (used to upgrade FW but not BASEBAND)
    1) enter DFU mode
    2) use PWNageTOOL to create and install your custom ispw Firmware
    3) connect to itunes
    4) DO NOT USE BACKUP FROM OLD PHONE (make sure to have written back up of all CONTACTS information)
    *instead set up as new phone when connected to itunes for first time
    5) download winterboard and set themes



    HOPE THIS HELPS... i'll cross my fingers for ya.... I know how it can be a bummer not getting everything back the way you want it...... Especially winterboard



    Cheers,

    MrB
    Last edited by mrblader; 02-02-2009 at 10:18 PM.
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)

  6. The Following User Says Thank You to mrblader For This Useful Post:

    wuffnuff (02-03-2009)

  7. #6
    Awesome! That worked perfectly! Now I just need to find that clock/time theme I can't identify and life will be grand. =)

  8. #7
    I've heard that some 3rd Party apps don't function correctly on 2.2.1 I think it's best to downgrade to 2.2 or 2.1

  9. #8
    I have having the same problem with the blank screen.

    I am using 2.2 and not with at&t should i be doing the same steps above to get it work?

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •