+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia update...weather widget not working

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
hi... i updated cydia today and when everything was finished and the phone did a respring ..now my weather widget says "Not Found" i know that winterboard controls the use
...
  1. #1
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    591
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Default Cydia update...weather widget not working
    hi...
    i updated cydia today and when everything was finished and the phone did a respring ..now my weather widget says "Not Found"

    i know that winterboard controls the use of widgets and everything was working great before the upgrade of cydia so im assuming that has to be what caused it...

    has this happened to anyone else ?
    can anyone help to resolve this?

    thank you
    If I Helped You Hit The Thanks Button

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    212
    Thanks
    8
    Thanked 37 Times in 30 Posts

    I've noticed the same thing. I'm glad it's not just me. I *think* that I noticed it before I installed the Cydia update, although I'm not sure.

    Maybe there's an issue with the accuweather source?

    EDIT: The problem is intermittent for me. Just now, I respringed (resprang? resprung?), and the weather appeared almost instantly.
    Last edited by Spamdumpster; 01-26-2009 at 03:57 PM.

  3. The Following User Says Thank You to Spamdumpster For This Useful Post:

    Ice9812 (01-26-2009)

  4. #3
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    591
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by Spamdumpster View Post
    I've noticed the same thing. I'm glad it's not just me. I *think* that I noticed it before I installed the Cydia update, although I'm not sure.

    Maybe there's an issue with the accuweather source?

    EDIT: The problem is intermittent for me. Just now, I respringed (resprang? resprung?), and the weather appeared almost instantly.
    thank you for the quick reply .....im glad im not teh only one..i hope it is just an accuweather issue...

    lol i was wondering the same thing (respringed, resprang, or resprng)
    If I Helped You Hit The Thanks Button

  5. #4
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    212
    Thanks
    8
    Thanked 37 Times in 30 Posts

    Quote Originally Posted by Ice9812 View Post
    thank you for the quick reply .....im glad im not teh only one..i hope it is just an accuweather issue...

    lol i was wondering the same thing (respringed, resprang, or resprng)
    What else have you installed today/yesterday? Do you have Weathericon or PDANet installed?

  6. #5
    My iPhone is a Part of Me
    Join Date
    May 2008
    Location
    Scranton
    Posts
    591
    Thanks
    165
    Thanked 202 Times in 157 Posts

    Quote Originally Posted by Spamdumpster View Post
    What else have you installed today/yesterday? Do you have Weathericon or PDANet installed?
    nothin...i just updated cydia...no i dont have those either..but its working on and off still giving me the error once and awhile...must have been just the timing..
    If I Helped You Hit The Thanks Button

  7. #6
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    212
    Thanks
    8
    Thanked 37 Times in 30 Posts

    I'm still getting "Not found" every once in a while. Anyone else?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts