+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Really bad lag/delay when...

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
I am in the process of my new theme. I got it uploaded on my phone to see what I've done so far in action. Well... for some reason when
...
  1. #1
    What's Jailbreak? SweetJeannie's Avatar
    Join Date
    Dec 2008
    Posts
    15
    Thanks
    5
    Thanked 1 Time in 1 Post
    Default Really bad lag/delay when...
    I am in the process of my new theme.

    I got it uploaded on my phone to see what I've done so far in action.

    Well... for some reason when I try to send txt messages I get a really bad lag/delay when I hit the send button.

    I have several other "full" themes on my iphone downloaded from cydia and there isn't any lag. So I know it's from my theme. I have a background on the text portion and re-colored keyboard/bubbles buttons, etc.

    I was thinking is the background perhaps to large in file size?

    Is there anyone else who's had this problem that might give me a solid answer or idea why.

    Please anyone with any ideas?

    I've made the SMS background smaller and when that didn't work I removed it. And it is still like a 5 or 6 second delay to send text messages...

    Anyone have any ideas?
    Last edited by SweetJeannie; 01-06-2009 at 11:23 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts