+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: lost on winterboard HELP!!!!

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
I have a first generation iphone jailbreak tmobile firmware 2.0 I use cydia. I installed winterboard, did the reboot with the phone. I have the icon for winterboard. Then I
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default lost on winterboard HELP!!!!
    I have a first generation iphone jailbreak tmobile firmware 2.0 I use cydia. I installed winterboard, did the reboot with the phone. I have the icon for winterboard. Then I went to download the vending machine theme from cydia...I even rebooted after that. Well when I click the winterboard icon on the springboard...just a white screen with lines underneath comes up...is that normal? how do i apply the theme or fix this error?

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    happened to me twice....had to restore both times to get winterboard to work. Sorry, you would have to repwn.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Easier way = Go into Cydia/manage/packages then select winterboard click modify, remove the application. then simply reinstall it. It should work properly after downloading it a second time. I literally just did this to my friends iphone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts