+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Piece of Crap Winterboard!!

is a discussion within the

WinterBoard

forums, a part of the

Skinning / Themes Discussion

section;
I've had the exact same problem as described by the OP. I've had to restore 5 times this week. I even did as suggested and installed everything before syncing. It
...
  1. #21
    iPhone? More like MyPhone Bigperm26's Avatar
    Join Date
    Jul 2008
    Location
    Chicago, IL
    Posts
    177
    Thanks
    27
    Thanked 13 Times in 13 Posts

    I've had the exact same problem as described by the OP. I've had to restore 5 times this week. I even did as suggested and installed everything before syncing. It always happens in Cydia and I'm on 2.0.2 fw.

    If I see "repsring", I know it's all over! Driving me nuts.

    I have it working now, installed winterboard and dl one theme, go it working, synced my apps, and I'm not changing anything until there's an update to winterboard or cydia. And yes, I dl the 2 essential upgrades to cydia each time.

    Is it "safer" to ssh themes instead of using Cydia to dl and unpack? I was considering using diskaid. Is there a good guide for this process?

    thanks! glad I'm not alone out there with the "repsring" issue. Doens't make it go away, but still...

    Thanks!

  2. #22
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    269
    Thanks
    22
    Thanked 16 Times in 16 Posts

    Quote Originally Posted by Bigperm26 View Post
    Is it "safer" to ssh themes instead of using Cydia to dl and unpack? I was considering using diskaid. Is there a good guide for this process?
    Diskaid is pretty intuitive, and there are many ssh use 'guides' around. You need to put the theme in the right place (check the WinterBoard theming tutorial, as far as I remember is library/theme) and you should be fine. this way, you can use your own themes, even the ones made in 1.1.4
    iPhone 2G Pwned 3.1.2
    MBP OSX 10.6.3

  3. The Following User Says Thank You to marcoiac For This Useful Post:

    Bigperm26 (09-10-2008)

  4. #23
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by Obi_JuaN View Post
    Winterboard works fine for me also, its a good temp app until summerboard reaches 2.0.x
    Ha, that made me laugh... you can't be serious, are you? SummerBoard is dead, stick a fork in it!, there is absolutely no need for SummerBoard when WinterBoard far exceeds anything it could or might do... where's that shakes head in disgust icon...

    PS I know it doesn't help but WinterBoard has been rock solid on all three, strike that all 6 devices I've used it on. Well actually it might help because it sounds like the OP should look elsewhere besides WinterBoard for a resolution. Perhaps in the actual restore file or other apps.
    White 3G

  5. #24
    iPhone? More like MyPhone Bigperm26's Avatar
    Join Date
    Jul 2008
    Location
    Chicago, IL
    Posts
    177
    Thanks
    27
    Thanked 13 Times in 13 Posts

    Quote Originally Posted by CyberGreg View Post

    PS I know it doesn't help but WinterBoard has been rock solid on all three, strike that all 6 devices I've used it on. Well actually it might help because it sounds like the OP should look elsewhere besides WinterBoard for a resolution. Perhaps in the actual restore file or other apps.
    When you say look elsewhere like in the "restore file" or other apps, what did you mean? I have been having similar problems as the OP, but I'm not blaming it on anything in particular. My phone just keeps locking up and it always happens while in Cydia while downloading a Winterboard theme.

    So I guess I'm wondering how I can check my restore files to find a problem. I've had to restore my 2.0.2 phone 6 times this week so I've given up dl anything in Cydia until I try to sort this out...hence the question about SSH. FWIW, after each restore and pwnage, I set up as a "new phone" in iTunes and don't use a backup. This last time I did not install "Installer 4".

    Any thoughts would be much appreciated! Or maybe direct me to the proper forum for this issue.

  6. #25
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    All I can tell you is on my iPod which is my main test /dev device I have downloaded no less than 125 themes using Cydia and a couple of huge ones at that. Now, I don't add any other Cydia repos, nor do I install any BigBoss stuff. I run several App Store apps all free ones. I only run SSH and used QuickPwn (but cleaned up it's mess afterwards). Not sure whatelse I can tell you, oh and I always install the recomended Cydia updates.

  7. #26
    iPhone? More like MyPhone Bigperm26's Avatar
    Join Date
    Jul 2008
    Location
    Chicago, IL
    Posts
    177
    Thanks
    27
    Thanked 13 Times in 13 Posts

    I don't add any other repos either. But I do have about 15 - 20 APP Store apps (not free).

    I do download items from BigBoss (is there any reason why I shouldn't?). But I don't SSH. I updated all Cydia upgrades.

    One I want to verify though...I can't recall if when my iPhone froze all those times if I had set it to never auto-lock?? I do not use the passcode option, but from now on I set to never auto-lock. With installer on 1.1.4, if I set to lock after 1 min or so, it would still recover and just not finish the install. Anyone know what happens with Cydia if your phone "locks" before the dl and install are down?

    Just trying to narrow it down. It seems like myself and the few that have had this issue are in the minority, but I'd love to discover what's causing this. I'm so nervous now I don't dl anything else. That stinks. Never worried with 1.1.4.

    Thanks for the replies though.

    Here's a dumb question, but what exactly is the difference between Quickpwn and Winpwn? I'm T-Mobile so I have to unlock, but doens't Quickpwn unlock as well? I used Winpwn when I updated to 2.0.2.

    Thanks!! Love this site and the forum members. So many professional people here, just like when I used to "test" Dish Network. Those forums were very solid.

  8. #27
    What's Jailbreak? kelticfury's Avatar
    Join Date
    Sep 2008
    Posts
    17
    Thanks
    8
    Thanked 3 Times in 3 Posts

    I had this problem after jailbreaking with winpwn. But since I have an iPod I didn't really need all the extra features so I decided to use quickpwn instead. Since then I haven't had this issue any longer. I don't know if this will be helpfull to anyone or if it was just a fluke occurance.

    In any case, good luck guys.

  9. #28
    iPhone? More like MyPhone Bigperm26's Avatar
    Join Date
    Jul 2008
    Location
    Chicago, IL
    Posts
    177
    Thanks
    27
    Thanked 13 Times in 13 Posts

    Maybe it does help, but now I've helped steer this Winterboard subject off topic so I apologize. From what I know (which isn't a whole lot ) about Quickpwn, is that it doesn't create a custom Firmware. If that's true, then I'm really starting to think it's in the custom Firmware somewhere.

    So if that's the case, is it Winpwn 2.5 that's casuing the issue when creating the FW? No that it's flawed, but maybe just doens't play nice with my iphone and a few others here?

    I don't know, but I guess I should take this to another forum subject, not Winterboard. For the record, I love winterboard! I just wish I could use it without sweating each time thinking my iphone is going to freeze and then I have to restore...again!

  10. #29
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Ok first and foremost, Summerboard is not going to make it to 2.xx this is why CyberGreg made the WbApp. (Kudos btw greg its fantastic!! Love the weather widget info addition)

    Second, are you guys checking your "Mobile Substrate"? This is a required install in order to run WB.
    If you overload themes from Cydia and Installer you are probably going to run into issues, and If you try and run 2 WB themes at once you may have an issue.
    Bottome line I'd learn how to use SSH if I were you anyway.

    You can also set how WB resprings. If I were you all I'd try and change those settings.

    One other thing to keep in mind, If your phone happens to get stuck at the boot logo, either let it sit until it restarts (which it will eventually) or if you are in a rush, Hold Power and Home for a little while until it either restarts or boots to home screen. It may take releasing and holding in different combinations to do it, but it will eventually boot up.

    Might I also recommend using "Insomnia" when you start downloading themes, especially big ones. This may get around the "never auto-lock" suggestion.

    No one however is going to help you folks who find it ok to completely thrash a developer for doing something for YOU to enjoy and for FREE!!!! This is poor manners, and youre lucky anyone took the time to try and help you, especially considering its probably something on your end not the App or the Dev.
    Last edited by Muggz5; 09-12-2008 at 03:38 PM.

  11. The Following User Says Thank You to Muggz5 For This Useful Post:

    suuz1971 (09-21-2008)

  12. #30
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    508
    Thanks
    128
    Thanked 111 Times in 60 Posts

    Quote Originally Posted by Muggz5 View Post
    Ok first and foremost, Summerboard is not going to make it to 2.xx this is why CyberGreg made the WbApp. (Kudos btw greg its fantastic!! Love the weather widget info addition)

    Second, are you guys checking your "Mobile Substrate"? This is a required install in order to run WB.
    If you overload themes from Cydia and Installer you are probably going to run into issues, and If you try and run 2 WB themes at once you may have an issue.
    Bottome line I'd learn how to use SSH if I were you anyway.

    You can also set how WB resprings. If I were you all I'd try and change those settings.

    One other thing to keep in mind, If your phone happens to get stuck at the boot logo, either let it sit until it restarts (which it will eventually) or if you are in a rush, Hold Power and Home for a little while until it either restarts or boots to home screen. It may take releasing and holding in different combinations to do it, but it will eventually boot up.

    Might I also recommend using "Insomnia" when you start downloading themes, especially big ones. This may get around the "never auto-lock" suggestion.

    No one however is going to help you folks who find it ok to completely thrash a developer for doing something for YOU to enjoy and for FREE!!!! This is poor manners, and youre lucky anyone took the time to try and help you, especially considering its probably something on your end not the App or the Dev.
    Best post in this thread.

    Anyway, I haven't run into any issues with Winterboard like most folks, and the only problem I ran into was figuring out the priority of order to get things to show properly. For example, I have a theme "Deep" that has it's own custom sliders. I wanted a different set of sliders I found but had to search for the answer as to why it wouldn't show. Turns out I had the sliders I wanted in Winterboard lower on the list than the "Deep" theme that had sliders inside it, so basically higher on the list takes precedence. I had no idea til today. Pretty much the only "issue" I had, and that was my fault for not fully understanding how WB worked.

  13. #31
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry my ipod is frozen after installing winterboard and rebooting
    My ipod touch 2nd gen 2.2.1version doesn't respond at all after I installed winterboard and it forced me to reboot my ipod. It's just black screen, nothing at all and I tried the two button hold recovery mode thing like I had to do a few times when I jailbroke it, and it's unresponsive. Everything went fine in the jailbreak, and installing a few progs...but after winterboard it f'd up..

    I really really need my ipod to be fixed asap, I need it for work..and apparently I f'd it up.

    please help.

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts