Page 1 of 4 123 ... LastLast
Results 1 to 20 of 72

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinterBoard Update

  1. #1
    Default WinterBoard Update
    here's what saurik (the guy who codes it) had to say about it.......

    <saurik> ok, new winterboard release
    <saurik> with the multiple theme draggy priority feature
    <saurik> but if you do too much UIImage theme stuff it starts getting really slow to load applications; I'll work on optimizing that tomorrow
    <saurik> (it also has better internationalization support for the ipod touch specific icons and supports Wallpaper.mp4 files (although with a little black skip as it loops the video))
    <saurik> (and it supports a few more funny info.plist entries that are only marginally useful)
    <saurik> I'm, in essence, using the multi-theme support to do preferences; so if you want "transparent icon labels" you can activate that theme and drag it up near the top

  2. #2
    yeah i updated and now when i choose a theme it resprings and nothing happens. i rebooted as well and still nothing.

  3. #3
    Try updating again as it got updated very soon after it got updated
    And now you should get a tick next to the theme to say its activated, order them and then press the home button to respring.

  4. #4
    nope still nothing...the version i have is 0.9.2520-1 on FW 2.0.1 i put a check mark on the ones i want, hit the home button, it resprings and and nothing has happened...i dunno what else to do. when i open winterboard back up, nothing is checked.

  5. #5
    Working great for me.

    Can't wait to see all the new updates as Saurik continues development!

  6. #6
    Quote Originally Posted by Funkquito View Post
    nope still nothing...the version i have is 0.9.2520-1 on FW 2.0.1 i put a check mark on the ones i want, hit the home button, it resprings and and nothing has happened...i dunno what else to do. when i open winterboard back up, nothing is checked.
    Same here. Does not work on 2.0.1. Latest Winterboard. It just resprings and nothing happens.

  7. #7
    good i thought i was going crazy...ok well i just i gotta wait for a new update

  8. #8
    does work on 2.0.1! Got it working here anyway. You can now remove icon names on any theme, change status bars to black, and have a custom wallpaper on any theme.
    I can't figure out how to use the custom wallpaper though :-(

  9. #9
    If by custom wallpaper you mean the Use Wallpaper option in winterboard then select it so you get the tick, then move it to the top of the list so it gets higher priority then the other selected themes and respring. Now your wallpaper should be the same wallpaper as used on your lock screen. To change that just got to the usual Settings and select General / Wallpaper, select a new wallpaper and then when you respring the wallpaper on the springboard will change to the wallpaper you just selected.

  10. #10
    saurik, you doing a great job improving an already great app, if you're reading this, the only thing that coils make it more awesome is the option of a 5 icon dock. Great work as always!

  11. #11
    Quote Originally Posted by Funkquito View Post
    nope still nothing...the version i have is 0.9.2520-1 on FW 2.0.1 i put a check mark on the ones i want, hit the home button, it resprings and and nothing has happened...i dunno what else to do. when i open winterboard back up, nothing is checked.
    I have the exact same problem. I have been looking around for a solution, but most people just say it works fine

  12. #12
    My iPhone is a Part of Me E-Dragon's Avatar
    Join Date
    Jun 2007
    Location
    Wyandotte, Michigan
    Posts
    818
    Thanks
    33
    Thanked 309 Times in 185 Posts

    Yep, doesn't work for me either.. Worked great before I upgraded to 2.0.1

  13. #13
    same problem here, restart spring, no theme. ive uninstalled and reinstalled and everything.


  14. #14
    Odd. Why would it work for some and not for others? Clean jailbroken 2.0.1 3G phone with CYDIA, Winterboard + 1 theme. Does not work.

  15. #15
    okay glad to see i am not hte only one who is having issues. Now lets all be patient and wait for the update. Although that was never a strong point of mine
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  16. #16
    I just downloaded the update 0.92520-1 and I have 2.0.1 since pwnage updated and it works for me. Must be something you guys all have installed in common that is creating a conflict. I don't think anyone is not wanting to help but without seeing your phones it would be kind hard to know why it works for some and not others....
    1. Have you uninstalled winterboard, rebooted your phone, and then reinstalled winterboard?
    2. Have you tried to only check just one item (maybe one that worked before or Saurik's Theme)?
    3. Are you ordering the items you want checked? (Theme on the bottom, then Theme Elements like trans text) Hierarchy is important here now?

    Those are the first things I thought about when folks started saying it doesn't work....well beside from asking if your battery is charged and if you have the power on, lol.

  17. #17
    Works fine on my 2.0.1 iPhone.

  18. #18
    yup, did all that and it still doesnt work. lets try to narrow it down guys. here what i got

    2.0.1 done with winpwn 2.0.0.4. im on att, installed cydia, installer,boss prefs,open ssh,mxtube,make it mine, and winterboard. thats it for cydia apps. i did not install anything in installer.


  19. #19
    2G iPhone, 2.0.1 installed by Pwnage, AT&T installed Cydia, Installer, Boss Pref, Poof, App Flow, Open SSH, and upgraded Winterboard works.
    Last edited by Talynrider; 08-11-2008 at 11:54 AM. Reason: Further info

  20. #20
    iphone 2.01 2G using WINPWN and winter board is working just as just like when i had it on 2.0

Page 1 of 4 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •