Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: wi-fi problem in 1.1.4

  1. #1
    Default wi-fi problem in 1.1.4
    Hello,
    i upgrade my iphone to 1.1.4 and unlock,... with ZiPhone.
    but i have problem with wi-fi and i can't use it.
    after i connect to my pc with wifi, when i go to my summerboard it automatically disconnect.

    please,help me what i must to do.

    Thank you,

  2. #2
    i hv this problem since i 1st upgraded to 1.1.3 using dev's method....

    after all these posts and searching.... i can assure u that now there's no way out there that i can solve our problems....i hv been trying to go back to 1.0.2 to virginize but no luck so far

    i dun think other methods such as resetting ur network settings will work for u so i m not posting them here

    but u can try only connect to the network in the application like safari and installer...shud still work...

    but extremely annoying...and no one has come up with an idea....
    sry for you and the rest of us ><

  3. #3
    same problem for me. You can d/grade all you want, but the baseband stays the same.. I DOget wi-fi in really populated places in the city (near a lot of shops, office buildings, etc.)

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Christchurch,New Zealand
    Posts
    16
    Thanks
    10
    Thanked 4 Times in 4 Posts

    have u changed DNS settings to a public DNS?

    Refreshed network setup? I had a problem when i first upgraded to 1.1.4. Had to refresh network settings and then mod my DNS settings now its all good.

  5. #5
    what did you mod in your dns settings?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •