Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: This iphone can not be used because the Apple Mobile Device service is not started

  1. #1
    Unhappy This iphone can not be used because the Apple Mobile Device service is not started
    m using (Win7) and latest itune version 10.5.2.11 because u need new version of itune to use with IOS 5.01. it was working fine from last couple if days but suddnly i start getting this error This iphone can not be used because the Apple Mobile Device service is not started when i try to sync it today.i also try to start (amds)--->apple mobile device service manually but i am getting error Window could not start (amds) on local computer error--->1067: The Process terminated unexpectedly. i search on google and saw one solution and try to install old version of amds but that is not compatible with IOS 5.01. i have used latest redsnow to jailbreak my iphone4 i try some of apple's trouble shooting aswell but didnt work out for me. m just wondring is it just a window error or bug in itune or somekinda new apple policy to detect whether my phone is jailbroken. if there is someone having same error or had same error and found a solution.please help
    thanx

  2. #2
    did u try to remove and redownload itunes?

  3. #3
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Did u turn off a startup command?
    Try going Start->Run
    Type msconfig
    Is iTunes and iTunes sync on in startup?

  4. #4
    yes I did tried complete uninstall and reinstall and iTunes is on in startup

  5. #5
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Have you checked your host file?
    Try a different computer yet?

  6. #6
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    There are TWO 5.0.1 files for ip4s
    maybe apple is no longer signing the 9A405 build, the new on is 9A406

  7. #7
    i ssue resoled just by updating itune to latest new version
    thanx all for help it was just a bug in itune itself

  8. #8
    OK simple fix. Go to control panel. Click administrative tools. Then Computer Management. Then click services and applications. Then Services. Then double click Apple Mobile Device. Then click start and set to automatic. That WILL do the trick !!! Good luck.....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •