+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: winscp, cyberduck, and ssh connection problems

is a discussion within the

Windows Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
hi there, im running an iphone 3.1.2 on windows and it started with Cydia constantly crashing so i have performed too many restores now and it is still not working.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry winscp, cyberduck, and ssh connection problems
    hi there,
    im running an iphone 3.1.2 on windows and it started with Cydia constantly crashing so i have performed too many restores now and it is still not working. so one of the fixes was to delete certain files within the iphone using any of the following ssh, cyberduck or winscp, none of them recognise my iphone or at least it doesnt recognise the fact that is is jailbroken.i jailbroke it using Blackrain by the way. i used to be able to use Winscp and ahve used it to very good use in the past but now it and the rest of them dont work so any help would be appreciated.
    Dave

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Have you tried Total commander and Tpot? If your iPhone is jailbroken it should work...very easy to use.

  3. #3
    iPhone? More like MyPhone Sellbars's Avatar
    Join Date
    Dec 2010
    Location
    Port Moody, British Columbia
    Posts
    122
    Thanks
    2
    Thanked 13 Times in 13 Posts

    I suggest jailbreaking with Spirit, as it is untethered and more easy to use. Also, I would use iFunbox to transfer files from the computer to the iDevice, and vise versa.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts