Page 1 of 3 123 LastLast
Results 1 to 20 of 44

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone No Longer Vibrates

  1. #1
    Question Phone No Longer Vibrates (Fixed)
    THE (MY) FIX

    Victory Is Mine! I Have Found Out The Issue.

    This is odd but I had receipt in hand, I was about to restore to the factory firmware, packaged up all the accessories, and ready to head out to the store. When I figured I would try the old school method of getting stuff to work. You know how that goes, good thump on the back, a few cuzz words, and letting off some steam.

    Anyhow, I turned the phone over with its back facing up, touch screen facing down, and the apple logo in my face. I gave it a good knock on the back, just below the apple logo and turned the "Silent Switch" on. To my amazement the phone vibrated.

    However at first it was working off and on and seemed to be getting stuck for some reason. If I thump it, almost as if I were knocking on a door, the phone vibration begins to work. Thus far the vibration has stayed on solid.

    This still does not make any sense and I can't understand what may have caused this. Again, this it stopped right after applying a theme mod and replacing some plist files. However, maybe something happened during the time I did the theme mod and noticed I missed some calls. That indeed is possible.

    At any rate I am happy that I do not have to go to the store and replace the phone. I will If the problem occurs again but for the current time it appears that the knock on the back freed up the vibration.

    BTW I think the vibration is located at the bottom of the phone. I will look up somethings to confirm.

    give it a try if you are stuck with no vibration, it just might help!


    ----------------------------------
    The oddest thing happened to me yesterday. I was modding my phone and adding in a Gun Metal Theme, reset the phone, and the phone stuck on the Apple Logo with the lil spinning wheel. I was still able to get into the phone via iphoneinterface and even sync with itunes. I then used jailbreak, reset/rebooted the phone, and the phone came up with it's new theme. Everything looked great and was working until I missed 3 calls while driving. I noticed the phone no longer vibrates. I use the ring/vibrate option all the time. I hate missing calls when driving with road noise and music so the vibrate is naturally a must.

    Anyhow, the phone will not vibrate at all. If I turn off the ringer using the side switch it'll simply display the no ringer icon but will not vibrate.

    I restored the phone from my last backup and stock firmware, which was synced after the theme mod, and still no vibration. It sucked too, went through and reset all my ringtones and the theme and still no friggin vibrate.

    I have yet to restore and create a "new" phone without using backup files. That will be my last step but I obviously do not want to continue re-adding ringtones, themes, and my music.

    Anyone ever seen this one?

    I did a search last night and could not find anything. Truly and odd situation considering I only replaced images, displayorder.plist, keyboard somthing.plist and services.plist (stock one). I can't see how this would cause vibrate to go out.
    Last edited by KOSTI; 08-21-2007 at 12:19 PM.

  2. The Following User Says Thank You to KOSTI For This Useful Post:

    crazyballer (04-08-2008)

  3. #2
    my phone won't vibrate either. I've also only modded the plist and icons too.

  4. #3
    You guys might want to try to restore the f/w

  5. #4
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    1824'N ~ 6605'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    As a last resort, restore with the recent update but don't do any mods. If it still doesn't vibrate, take the phone and your receipt to Apple. Good luck!

  6. #5
    Quote Originally Posted by dubsm177 View Post
    my phone won't vibrate either. I've also only modded the plist and icons too.
    Ok so I am not alone, this is good.

    I will do a full restore, minus the backups, and see what happens. However, this will not happen until Sunday or Monday. I will post my results and let you know what happens.

    I am still shocked that I did a restore with via iTunes and I still do not have the vibration. I am wondering what the PLIST files have to do with the vibration function. I am positive that is the root of this issue. I can't see how icon replacement would render the vibration from working.

    Stand By....

    Quote Originally Posted by maXimus View Post
    As a last resort, restore with the recent update but don't do any mods. If it still doesn't vibrate, take the phone and your receipt to Apple. Good luck!
    I basically did this. I did a restore via backup and that backup had the theme mods, which now I am thinking may be corrupted, and still had no vibration. I did the restore and validated the vibration without mods. In short, I had no jailbreak, ringtones, or theme files. Just a "stock" firmware with restore from my last sync.
    Last edited by KOSTI; 08-17-2007 at 12:02 AM. Reason: Automerged Doublepost

  7. #6
    Call up 1800myiphone and have them send you a new one. I have had so many problems with mine i'm on number 5 right now.

  8. #7
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    Quote Originally Posted by JedixJarf View Post
    Call up 1800myiphone and have them send you a new one. I have had so many problems with mine i'm on number 5 right now.
    5 th one holy ....care to go in detail about each claim

  9. #8
    Yeah this phone is starting to piss me off. I have yet to do the factory Firmware, I'll try that tomorrow. But I sure do not like NOT having the vibration.

    BTW you are on your 5th phone? Damn that is just crazy.

    Between having to mod the hell out of the phone to get simple features such as custom ringtones. To the lame battery life. I am pretty much at wits end and ready to toss this out the door.

  10. #9
    Well I just did the full Factory Firmware restore and still no vibration.
    what a pile of crap.

    Looks like I will be returning the phone tomorrow.

  11. #10
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    1824'N ~ 6605'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    Quote Originally Posted by KOSTI View Post
    Well I just did the full Factory Firmware restore and still no vibration.
    what a pile of crap.

    Looks like I will be returning the phone tomorrow.
    From what I've heard, Apple has been very good at exchanges. I think that with the short-comings of the iPhone (no MMS, no video, etc.), they need customer satisfaction.

  12. #11
    Quote Originally Posted by maXimus View Post
    From what I've heard, Apple has been very good at exchanges. I think that with the short-comings of the iPhone (no MMS, no video, etc.), they need customer satisfaction.

    Yeah I know they are good about taking the phone back. My buddy, who waited 2 hours in line with me, has returned his phone 3 times. It's starting to become a pain in the *****. He returned the first do to the battery, the second do to a crack on the screen, and the third time around was another battery issue.

    This will be my first time but I am still in shock. How on earth does the changing of ICONS and PLIST files cause the phone to stop vibrating? It is not logical at all. Not to mention the Factory Firmware and restore puts it back into a "stock" state and yet still no luck.

    I donno, I am just tired of restoring, resyncing, and all the other crap associated with the phone.

    BTW anyone else seeing this issue, please report it here!

  13. #12
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Sounds to me like the two problems are unrelated, if a restore didn't fix it. I'd say its hardware related.

    I for one have dropped mine, got it wet, and used it extensively since the day it came out, and have had no issues.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  14. #13
    i dont think it is two issues. It clearly stopped vibrating after the Theme Mod and has yet to recover. Additional,y, someone else is claiming the same exact issue and did the same mods.

    I donno, it is odd and at this point a new phone is my only fix. So to the store I shall go to exchange.

  15. #14
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    1824'N ~ 6605'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    Quote Originally Posted by KOSTI View Post
    i dont think it is two issues. It clearly stopped vibrating after the Theme Mod and has yet to recover. Additional,y, someone else is claiming the same exact issue and did the same mods.

    I donno, it is odd and at this point a new phone is my only fix. So to the store I shall go to exchange.
    Good luck! Let us know what happens!

  16. #15
    Victory Is Mine! I Have Found Out The Issue.

    This is odd but I had receipt in hand, I was about to restore to the factory firmware, packaged up all the accessories, and ready to head out to the store. When I figured I would try the old school method of getting stuff to work. You know how that goes, good thump on the back, a few cuzz words, and letting off some steam.

    Anyhow, I turned the phone over with its back facing up, touch screen facing down, and the apple logo in my face. I gave it a good knock on the back, just below the apple logo and turned the "Silent Switch" on. To my amazement the phone vibrated.

    However at first it was working off and on and seemed to be getting stuck for some reason. If I thump it, almost as if I were knocking on a door, the phone vibration begins to work. Thus far the vibration has stayed on solid.

    This still does not make any sense and I can't understand what may have caused this. Again, this it stopped right after applying a theme mod and replacing some plist files. However, maybe something happened during the time I did the theme mod and noticed I missed some calls. That indeed is possible.

    At any rate I am happy that I do not have to go to the store and replace the phone. I will If the problem occurs again but for the current time it appears that the knock on the back freed up the vibration.

    BTW I think the vibration is located at the bottom of the phone. I will look up somethings to confirm.

    give it a try if you are stuck with no vibration, it just might help!

  17. #16
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    1824'N ~ 6605'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    Quote Originally Posted by KOSTI View Post
    Victory Is Mine! I Have Found Out The Issue.

    This is odd but I had receipt in hand, I was about to restore to the factory firmware, packaged up all the accessories, and ready to head out to the store. When I figured I would try the old school method of getting stuff to work. You know how that goes, good thump on the back, a few cuzz words, and letting off some steam.

    Anyhow, I turned the phone over with its back facing up, touch screen facing down, and the apple logo in my face. I gave it a good knock on the back, just below the apple logo and turned the "Silent Switch" on. To my amazement the phone vibrated.

    However at first it was working off and on and seemed to be getting stuck for some reason. If I thump it, almost as if I were knocking on a door, the phone vibration begins to work. Thus far the vibration has stayed on solid.

    This still does not make any sense and I can't understand what may have caused this. Again, this it stopped right after applying a theme mod and replacing some plist files. However, maybe something happened during the time I did the theme mod and noticed I missed some calls. That indeed is possible.

    At any rate I am happy that I do not have to go to the store and replace the phone. I will If the problem occurs again but for the current time it appears that the knock on the back freed up the vibration.

    BTW I think the vibration is located at the bottom of the phone. I will look up somethings to confirm.

    give it a try if you are stuck with no vibration, it just might help!
    I was going to suggest a hammer a few days ago but I'm glad you got it working!!!

  18. #17
    I had the same issue, right after I changed the carrier logos and changed the Springboard file to change permanent the carrier logos, the phone stopped vibrating. Should have something to do with the mooded Springboard file? something missing?

    Please advice...
    Last edited by marosas; 09-30-2007 at 12:05 PM.

  19. #18
    Folks

    Somebody solve this?

  20. #19
    I'm waiting too....

    unlocked on TMO USA. Tried restoring w/ 1.0.2 and still no vib.

    Tim

  21. #20
    Guys,

    I don't know what happened but my iPhone vibrates again, I only un-install the Springboard a week ago, and then somebody call me, I was stand in front of my desk and I was pressed the iPhone in my pocket to the desk and began to vibrate, so maybe if you try pressing the iPhone when you receive a call this could work, I really don't know how this happened.

    I hope this could be help you

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •