+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhoneBrowser error

is a discussion within the

Windows Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
I installed iPhoneBrowser 1.52 but when I try to launch it I get the following error: iPhoneBrowser has encountered a problem and needs to close. We are sorry for the
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Dallas, TX
    Posts
    5
    Thanks
    10
    Thanked 2 Times in 2 Posts

    Default iPhoneBrowser error
    I installed iPhoneBrowser 1.52 but when I try to launch it I get the following error:

    iPhoneBrowser has encountered a problem and needs to close. We are sorry for the inconvenience.

    I searched this forum but did not see anything on this issue.
    Any help is appreciated.

  2. The Following User Says Thank You to eichmr For This Useful Post:

    NetMage (07-16-2008)

  3. #2
    Developer NetMage's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    1,296
    Thanks
    72
    Thanked 210 Times in 168 Posts

    What version of .Net framework do you have installed?
    What version of Windows?
    Can you try the test version 1.60 (see thread here)?
    Last edited by NetMage; 07-16-2008 at 04:10 PM.
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  4. #3
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Dallas, TX
    Posts
    5
    Thanks
    10
    Thanked 2 Times in 2 Posts

    I am running XP SP2 with latest updates. As far as I know I don't have .net framework installed on my computer. Is it required to run it?
    I did download v1.6 and when I ran it I got an application error:

    "The application failed to initialize properly (0xc0000135). Click OK to terminate the application."
    Last edited by eichmr; 07-16-2008 at 05:20 PM.

  5. #4
    Developer NetMage's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    1,296
    Thanks
    72
    Thanked 210 Times in 168 Posts

    It should tell you that .Net Framework 2.0 is needed for it to run.

    You will need to install .Net Framework 2.0 if it is not installed.
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  6. The Following User Says Thank You to NetMage For This Useful Post:

    eichmr (07-18-2008)

  7. #5
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Dallas, TX
    Posts
    5
    Thanks
    10
    Thanked 2 Times in 2 Posts

    I just downloaded .net 2.0 & SP1.
    Then launched iPhoneBrowser 1.60.
    It opened just fine.
    Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts