Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to disable scanner and camera wizard

  1. #1
    Default How to disable scanner and camera wizard
    I'm constantly docking and undocking my iphone and the annoying "scanner and camera wizard" pops up everytime I dock it.

    I have Windows Image Acuisition (WIA) disabled in Services but it says "running"

  2. #2
    iPhone? More like MyPhone Teh H4RrY's Avatar
    Join Date
    May 2008
    Location
    England, UK
    Posts
    130
    Thanks
    7
    Thanked 6 Times in 3 Posts

    plug in the phone, go to my computer, right click your phone. Go to events, actions and hit Take No Action. Tap OK and boom no more pop up. (thank me please)

    Everytime you block a Developer's Ads...God kills a kitten...Change the "Hosts" file...Think of the kittens!

  3. The Following 4 Users Say Thank You to Teh H4RrY For This Useful Post:

    bigjuan86 (09-25-2008), brentk (07-18-2008), Darling Nikki (01-24-2012), Icepik (07-05-2008)

  4. #3
    my phone doesnt show up in my computer.

    I fixed it allready though, thx.

    I went to msconfig, services, and disabled "Capture Device Service"

    I'll thank you anyway, forum whore

  5. #4
    iPhone? More like MyPhone Teh H4RrY's Avatar
    Join Date
    May 2008
    Location
    England, UK
    Posts
    130
    Thanks
    7
    Thanked 6 Times in 3 Posts

    Ah alrighty then. Glad to know its all sorted

    Everytime you block a Developer's Ads...God kills a kitten...Change the "Hosts" file...Think of the kittens!

  6. #5
    I found that on Windows XP the service to stop is called
    "Windows Image Acquisition".

  7. #6
    You can disable this in the camera and scanner wizard under advanced user>>Iphone>> Show camera properties>>Events >>>Actions>>>Take no actions .

    or

    Controle pannel>>Printers and other hardware>>Scanners and camera>>>Iphone>
    Scanner and camera wizard will pop up then select>>advanced users only>>show camera properties>>Select the Events tab>>under actions, select take no action>>>Apply>>then ok.

    Thats it!

  8. #7
    Quote Originally Posted by Teh H4RrY View Post
    plug in the phone, go to my computer, right click your phone. Go to events, actions and hit Take No Action. Tap OK and boom no more pop up. (thank me please)
    Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •