+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinSCP Problem

is a discussion within the

Windows Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
Whenever I try to log into WinSCP I get Network Error: Connection Refused... im doing everything right but its not working... host is my ip username root password alpine :S
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Toronto, Canada
    Posts
    165
    Thanks
    15
    Thanked 13 Times in 11 Posts

    Default WinSCP Problem
    Whenever I try to log into WinSCP I get Network Error: Connection Refused... im doing everything right but its not working...
    host is my ip
    username root
    password alpine

    :S

    Zach

  2. #2
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    203
    Thanks
    11
    Thanked 34 Times in 18 Posts

    what firmware do you have? do you have openssh installed, or how did you install ssh?

    if you install openssh through installer, then login to winscp and set the file protocol to "scp" you should be able to login.
    Peter: "Brian! There's a message in my alphabits! It says 'OOOOOOOOO'!!!!!"
    Brian: "Peter...those are Cheerios."


    Guides:
    Moving Applications into the Media Partition to get more space for third party apps

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    12
    Thanks
    3
    Thanked 2 Times in 2 Posts

    also install an app called services on your iphone.... turn off and on ssh and try winscp again... always works for me.

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i am also having the same problem. I currently have 1.1.2, everytime i use winSCP it connects to the phone and all, but it says the password is incorrect.
    Login: root
    password: alpine

  5. #5
    iPhoneaholic
    Join Date
    Sep 2007
    Posts
    370
    Thanks
    4
    Thanked 56 Times in 36 Posts

    if you are connected to wifi just use iDemocraci 2.0 http://code.google.com/p/idemocracy/or for file browsing use iphonebrowser
    but to address your problem make sure you have openssh and bsdsubsystem installed first
    Last edited by robbpell; 11-18-2007 at 04:01 PM.

  6. #6
    Green Apple manwayvan's Avatar
    Join Date
    Sep 2007
    Posts
    54
    Thanks
    6
    Thanked 2 Times in 2 Posts

    I am having the same issue...I uped to 1.1.2 from 1.1.1 and now cannot access the system through Idemocracy so no ringtones and wallpaper managment through the software..I have also tried the winscp my self with no luck..Have tried to restart phone, turn ssh on/off and restart..still no luck..Would love to be able to use idemocracy but oh well

  7. #7
    Green Apple
    Join Date
    Nov 2007
    Posts
    39
    Thanks
    5
    Thanked 2 Times in 2 Posts

    I have the same issue. I am trying to upload new rings with no luck so far. Using 1.1.1 and the password seems to be incorrect

  8. #8
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default re
    IP address correct?

  9. #9
    iPhoneaholic IvanB's Avatar
    Join Date
    Nov 2007
    Posts
    347
    Thanks
    47
    Thanked 122 Times in 52 Posts

    If it's 1.1.1.:

    Go in Installer, and install openSSH on your iPhone
    Go in WinSCP and enter your IP (you can make sure it's correct by clicking that blue arrow at the right of your Wi-fi network in your settings)
    U/N: root
    P/W: alpine
    Then select the protocol SCP

    That should work.

  10. #10
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hi.

    Host name: 192.168.1.x
    x - ip address
    User name: root
    Password: dottie

    As far as i know. It didnt work with with alpine. I tryed with "dottie", it works. Give a go!

  11. #11
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    352
    Thanks
    29
    Thanked 109 Times in 70 Posts

    Quote Originally Posted by i_rezsoh View Post
    Hi.

    Host name: 192.168.1.x
    x - ip address
    User name: root
    Password: dottie

    As far as i know. It didnt work with with alpine. I tryed with "dottie", it works. Give a go!
    dottie works for 1.0.2 phones and alpine for 1.1.1

  12. #12
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ahha, so that was the thingie... i was fcukin around for a while... :S anyway, i am wondering what will be the next

  13. #13
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    143
    Thanks
    13
    Thanked 6 Times in 5 Posts

    it depends on the password. Try dottie or alpine, i had the same issue, then it got fixed :P

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts