+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PuTTY issue

is a discussion within the

Windows Specific Modding Discussion

forums, a part of the

Computer Modding Software

section;
Hi all, I want to revirginize so that I can then upgrade to 1.1.1, however my putty window closes out on me when I type 3 letters (any 3), saying
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default PuTTY issue
    Hi all,

    I want to revirginize so that I can then upgrade to 1.1.1, however my putty window closes out on me when I type 3 letters (any 3), saying that the connection is closed by the remote host. Ive searched around for help, but the only solution I found was to reinstall BSD and OpenSSH which I did, to no avail.

    Anyone here have any idea on how to get PuTTY working?

    Thanks

    <edit>I forgot to mention, Ive tried poderosa and ssh secure shell too with the same result

    never mind, reinstalling BSD via installer.app instead of ibrickr
    Last edited by oxide-tones; 10-31-2007 at 04:56 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts