Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help Me...:((

  1. #1
    Exclamation Please Help Me...:((
    K the story goes i downloaded the new installer.app while running 1.0.2 and for some things i needed 1.1.1 . Alrighty today i get home from school being the smart kid i am im like hey its just like last time ill restore then upgrade...... K..... not the best thing comes up. it says incorrect sim

    How do i get past this state ?

    plz read plz reply ...... need my phone by tomorrow

  2. #2
    Quote Originally Posted by sinister View Post
    K the story goes i downloaded the new installer.app while running 1.0.2 and for some things i needed 1.1.1 . Alrighty today i get home from school being the smart kid i am im like hey its just like last time ill restore then upgrade...... K..... not the best thing comes up. it says incorrect sim

    How do i get past this state ?

    plz read plz reply ...... need my phone by tomorrow
    There's a slew of great threads on this site about this. Check the guides section for info on downgrading/jailbreaking 1.1.1.

  3. The Following User Says Thank You to Gamunda For This Useful Post:

    sinister (11-25-2007)

  4. #3
    Default Hey
    Quote Originally Posted by Gamunda View Post
    There's a slew of great threads on this site about this. Check the guides section for info on downgrading/jailbreaking 1.1.1.
    sorry bud i just thanked you forgot this after you helped me lol had so many windows open i guess when fixing my phone while i was running around scared :P this is like olmost 2 weeks later lol again thanx bro

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •