Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick restore questions

  1. #1
    Default Quick restore questions
    I'm having screen issues and need to take my 1.0.2 iphone in to the Apple store to get looked at and maybe replaced.

    The phone:
    -is jailbroken. I have done the various mods, adding apps, etc
    -is not unlocked. Never unlocked once, still on ATT
    -was never upgraded to 1.1.1

    If I follow the restore instructions here: http://modmyi.com/wiki/index.php/Dow...firmware_1.0.2

    will my phone a) properly restore to 1.0.2, b) no longer be jailbroken, and c) more importantly look like a normal store bought phone when I take it in?

    Thanks. All my questions have been vaguely answered, but I just wanted to try to get it all confirmed in one post.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    Yeah that will make it stock if you upgrade to 1.1.1 and then downgrade back to 1.0.2

  3. #3
    Thanks for the help.

    Do I need to upgrade to 1.1.1 first? Or should I be able to run the restore with 1.0.2 still on the iphone?

  4. #4
    just do the restore to 1.02- gives the idea that you dont even really use a computer much less know how to mod. wink

  5. #5
    Ha, no, I'm normally confident in this stuff. Just, here, iphone's expensive, want to do everything I can to make sure not to screw it up / make sure they'll fix it. Thanks again though

  6. #6
    i feel ya.. i got very lucky with mind.. i was one of the many that used anysim and then updated to 1.1.1- but lucky that when I contacted apple-they sent me a loaner and then after receiving mine they sent me a brand new one..

  7. #7
    I'm confused with instructions here: http://modmyi.com/wiki/index.ph...firmware_1.0.2

    It says in the third bullet:

    "When iTunes asks you what file you would like to restore from, navigate to your 1.0.2 folder. You may have to rename that file to .zip and uncompress it."

    I first restored from the .ipsw file and went thru bypassing activation and the anySIM unlock. Everything seemed to work, except I got this error: "Couldn't load the secpack data." I thought I could ignore it, but my non-AT&T SIM is being rejected. So should I have renamed that .ipsw file to a .zip file? The instruction says, "You may have to rename..." I tried to rename it and the unzip produced many files.

    So which is which? And if I zip and unzip, which of the many files should I use to restore to?
    Last edited by truenorth; 10-15-2007 at 02:52 AM. Reason: added important info

  8. #8
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    Quote Originally Posted by truenorth View Post
    I'm confused with instructions here: http://modmyi.com/wiki/index.ph...firmware_1.0.2

    It says in the third bullet:

    "When iTunes asks you what file you would like to restore from, navigate to your 1.0.2 folder. You may have to rename that file to .zip and uncompress it."

    I first restored from the .ipsw file and went thru bypassing activation and the anySIM unlock. Everything seemed to work, but my non-AT&T sim is being rejected. So should I have renamed that .ipsw file to a .zip file? The instruction says, "You may have to rename..." I tried to rename it and the unzip produced many files.

    So which is which? And if I zip and unzip, which of the many files should I use to restore to?
    Doesnt matter....if iTunes was able to use it, then it makes no difference

  9. #9
    I see.

    After the anySIM procedure, I got this error: "Couldn't load the secpack data." Would that be the reason why my SIM is being rejected?

  10. #10
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    Quote Originally Posted by truenorth View Post
    I see.

    After the anySIM procedure, I got this error: "Couldn't load the secpack data." Would that be the reason why my SIM is being rejected?
    Yeah

  11. #11
    Any solution then?

    Btw, I believe the downgrade worked because the phone shows the fw as 1.0.2 now.

  12. #12
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    Quote Originally Posted by truenorth View Post
    Any solution then?

    Btw, I believe the downgrade worked because the phone shows the fw as 1.0.2 now.
    Im a bit confused...in your first post you said that you've never unlocked the phone...so why are you using AnySim?

    If the phone says its on 1.0.2...try to make a call.....does it work?

    If so, then you are good to go

  13. #13
    This is my first attempt to unlock. So I downgraded to 1.0.2, bypassed activation and used anySIM so I can use my non-AT&T SIM. Should I have used something other than anySIM?

    I can't call because I get the message that my SIM is not authorized. And I can't use the original AT&T sIM because I'm not on AT&T.

    UPDATE: Joy! Got it to work by downgrading the baseband then repeating jailbreak and anySIM.
    Last edited by truenorth; 10-17-2007 at 10:29 AM. Reason: resolved

  14. #14
    Quote Originally Posted by truenorth View Post
    This is my first attempt to unlock. So I downgraded to 1.0.2, bypassed activation and used anySIM so I can use my non-AT&T SIM. Should I have used something other than anySIM?

    I can't call because I get the message that my SIM is not authorized. And I can't use the original AT&T sIM because I'm not on AT&T.

    UPDATE: Joy! Got it to work by downgrading the baseband then repeating jailbreak and anySIM.



    hi mate
    just want to ask u how did u sort that problem i have version 1.0.2 n gettin same error as urs couldnt load secpack data when i run anysim so how did u downgrade the baseband plz help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •