Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PwnageTool OSX Usage Guide Load Custom IPSW

  1. #1
    Default PwnageTool OSX Usage Guide Load Custom IPSW
    Discussion thread for PwnageTool OSX Usage Guide Load Custom IPSW. If you would like to add a comment, click the Post Reply button.

  2. #2
    I followed the directions and when trying to restore, I receive: An unknown error occured (1611.) Anyone know what that is, or how to fix it?

  3. #3
    I have Iphone with Firmware 1.11 unlocked. I use it in my country with another GSM carrier. I also have installer app ok!

    Should I use PwnageTool to upgrade to 1.14 or 2.0 Firmware??

    Thanks in Advance,

    cameti2

  4. #4
    I followed the directions and when trying to restore, I receive: An unknown error occured (1611.) Anyone know what that is, or how to fix it?
    put it in dfu mode first that should do it
    I have Iphone with Firmware 1.11 unlocked. I use it in my country with another GSM carrier. I also have installer app ok!

    Should I use PwnageTool to upgrade to 1.14 or 2.0 Firmware??

    Thanks in Advance,
    def not 2.0... totally not worth it... not installer or 3rd party apps work on it at all... i have mine mainly in 1.1.4 and it works flawlessly with the pwnage...
    always hit the thanks button

    no signature spam/links... Thanks

  5. #5
    OK, thanks "cscho0415"

    Let's Pwnage to 1.14.....

    Thanks!!!

    cameti2

  6. #6
    What's Jailbreak? cubbies08's Avatar
    Join Date
    Mar 2008
    Location
    Chicago, IL
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hey cscho0415, I am new to the jailbreaking/unlocking/activating game. I bought a phone that was 1.1.3 and jailbroken. I have installed a lot of apps since then but I don't really care if I have to find them again. I was wondering if it was a good idea to pwn to 1.1.4 and also if I need additional software to unlock it to use Tmobile. Thanks in advance for any help you provide!

    Cheers!


  7. #7
    In line with the other question about error 1611. I followed the directions as well and when trying to restore, I receive: An (differend) unknown error occured (1604.) Anyone know what that is, or how to fix it?

  8. #8
    i think you must enter dfu mode. it's a little diferent from restore mode. do a google search on how to put you iphone in dfu mode. the do the restore. then i will go with ziphone....and voila! please, tell me whats going on.

  9. #9
    I tried following the pwnage procedure twice and everything seemed fine but the phone is still not activated and itunes is asking me to register/activate through the normal O2 (UK) process. When I tried for the second time the pineapple logo appeared etc so I must have done something right? I would appreciate advice from anyone that knows pwnage well!

    My firmware was originally 1.1.2 but is now 1.1.4

    I am not very technical so please help by explaining to me as though I am an 8 year old!

    Thanks

  10. #10
    Quote Originally Posted by GBH9880 View Post
    I tried following the pwnage procedure twice and everything seemed fine but the phone is still not activated and itunes is asking me to register/activate through the normal O2 (UK) process. When I tried for the second time the pineapple logo appeared etc so I must have done something right? I would appreciate advice from anyone that knows pwnage well!

    My firmware was originally 1.1.2 but is now 1.1.4

    I am not very technical so please help by explaining to me as though I am an 8 year old!

    Thanks
    I;m having a similar problem. Basically after following the tutorial, page 3 states that I am to close pwnage tool by quitting the program. It then says to start iTunes (though i had it running in the background while going through the pwnage process. I closed down iTunes reopened and now its trying to have me Acivate my phone with AT&T. What gives?

  11. #11
    well i have the same problem as most of the guys ere.... but i think it is worst ... cos i did just the half of the guid.. the problem that i have is that ... on the instructions it says that you must prest ok for restoring and then it will pop the browser window s you ca choose the jailbreark or archive that you previously creat on the pwnge tool... well for me that browser window doesn't appear ... and my jaiblreak or that thing is at the half of it.... what can i do.... some one member told me to press shift click + the restor button but still it doesn't work.... why? i'm using a mac.... help please
    loving the mac life.

  12. #12
    No matter what I do, at the end of every jailbreak, my phone has no bars and zero connectivity whatsoever, anyone else had this happen to them?

  13. #13
    i have th same error 1604 why it's happening?
    loving the mac life.

  14. #14
    if you're using AT&T, don't check "Activate Phone." if you do check it, the iphone will never connect to the AT&T network. only check that box if you're planning on "unlocking" your phone.

    Quote Originally Posted by m_alexandro121 View Post
    well i have the same problem as most of the guys ere.... but i think it is worst ... cos i did just the half of the guid.. the problem that i have is that ... on the instructions it says that you must prest ok for restoring and then it will pop the browser window s you ca choose the jailbreark or archive that you previously creat on the pwnge tool... well for me that browser window doesn't appear ... and my jaiblreak or that thing is at the half of it.... what can i do.... some one member told me to press shift click + the restor button but still it doesn't work.... why? i'm using a mac.... help please
    try holding down option and clicking restore.
    Last edited by spliket; 04-20-2008 at 01:57 PM. Reason: figured out my problem
    "Beware the voice without a face."

  15. #15
    Default iPod Touch guide
    It would be nice to have a guide for Touches...this guide says it's for them but them really only explains iPhones.

  16. #16
    I am trying to load my app to see if I can sell it and be able to pay for some bread ;-) so, I am in deep need, thx for your help in advance.

    I just followed all the directions and my phone is well, not apple but pineapple.

    I just built a release version of Apple's sample UIShowcase to test. I was able to copy it and on reboot the app shows up fine. When I run it, I see the Default.png and then it ceases to work. Any ideas?

    Many, many thanks.

    ControlMan.

    btw, my ATT carrier failed to give me bars on restart. I did not activate it as I expected iTunes to do that for me, no?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •