Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with youTube not working in safari

  1. #1
    Default Problem with youTube not working in safari
    Anybody else have a problem with youTube not working in safari? Anytime I load YouTube homepage it just loads a blank page. Data is working fine just doesn't load YouTube. Any help would be great! Thanks!

  2. #2
    Your not alone, mine stopped loading YouTube videos as well about a week or two ago. Use to work fine but not anymore, just acts like it loading but never does

  3. #3
    Young Gun iJasonTATE's Avatar
    Join Date
    Aug 2011
    Location
    Highschool Locker
    Posts
    200
    Thanks
    1
    Thanked 10 Times in 10 Posts

    Tap Settings, tap Wi-Fi on the left-hand side, tap the blue arrow next to your current Wi-Fi network, tap the “DNS” field and enter the following: 208.67.222.222, 208.67.220.220

    This should help
    iPhone 4S | MacBook Air

  4. #4
    This sucks! It's how I shared video on FB!
    Last edited by jl1; 09-05-2011 at 05:13 PM.

  5. #5
    What's Jailbreak?
    Join Date
    Sep 2011
    Location
    1128, North Street, California
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This problem occur ed due to safari problem.You have to either update it or purchase a new one.
    No signature links

  6. #6
    This happened to me. Just clear the history, cache and cookies. It's one of the three, but I forgot which, so just clear all of them.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •