+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to activate iPhone in OS X with iNdependence

is a discussion within the

Wiki Discussions

forums, a part of the

General iPhone

section;
Originally Posted by priatej finally got my iphone completely unlocked... still not sure how that happened, but anyways. I got the same message when i tried to install the BSD
...
  1. #21
    Green Apple
    Join Date
    Sep 2007
    Posts
    51
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by priatej View Post
    finally got my iphone completely unlocked... still not sure how that happened, but anyways.

    I got the same message when i tried to install the BSD Subsystem too. Just restart your phone & try in a couple hours. That worked for me. Could be a server problem.
    do you have the old firmware?

  2. #22
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,473
    Thanks
    568
    Thanked 4,797 Times in 1,222 Posts

    Quote Originally Posted by Rs-studios View Post
    I am screwed. I updated to the new update and now i cant unlock my phone, or activate it.
    Yup.

    Quote Originally Posted by mikael1986 View Post
    hello
    i have a problem, when I push the sleep button and home button to get the triangle it never comes, there is only a picture on my iphone which shows a connector and the itune icon. can anyone help me please? thank you
    You updated to the 1.1.1 firmware. The guide specifically states you will not be able to do anything with that firmware yet.

    Quote Originally Posted by Rs-studios View Post
    i get the same thing! Some 1 please help. I want my phone activated.
    Read above.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #23
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I got the same poblem !! Error intering recovering mode ?? Can somebody help ??

  4. #24
    Green Apple
    Join Date
    Sep 2007
    Posts
    51
    Thanks
    1
    Thanked 1 Time in 1 Post
    is there anyway i can go back a firmware?

  5. #25
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    hi, may i know if i can unlock my iphone if i am jusing mac os 9?

  6. #26
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iNdependence seem doesnt work on my OS X
    i m using Powerbook G 4 Mac OS X 10.4.10
    i downloaded iNdependence and when i run it there s nothing happen. Cant see its menu as shown in the picture.

    Please help

    THanks

  7. #27
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a ibook g4. I also have a used ifone that doesn't have a sim. I'm sure it's running on 1.0.2 firmware. So i should be able to use independence to activate it right? not so...
    question 1: do i need to connect to Itunes and restore first even if I have 1.0.2 already?
    questoin 2: why does independence not open and instead I get a "unsupported version of iTunes installed" msg... I'm running the 7.5 version.

    help plz.
    thanks.

  8. #28
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ZackP View Post
    Note to everyone that is using iNdependence. Download it and expand it so icon is on desktop. Don't put it in applications folder. Didn't work for me in that way.
    When I run it from desktop, pointed out to directory with 1.0.2 files, it performed jailbreak as described in tutorial.

    Regards,
    Zack
    Tried it - didn't work for me - iNdependence starts jailbreaking then it crashes. iPhone shows apple sign but needs a restore with iTunes (I'm using 7.4).
    Can anyone help? How do I activate it, please!


    ...just tried it with iActivator - same thing. It starts jailbreaking then crashes.

    ???
    Last edited by boudoir; 12-12-2007 at 05:22 PM.

  9. #29
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what do i open independence with?

  10. #30
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi
    i keep getting failure to open unsuspected itunes 10.1.1
    help plz

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts