Results 1 to 19 of 19

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installing 3rd Party apps on iPhone Windows

  1. #1
    Default Installing 3rd Party apps on iPhone Windows
    Discussion thread for Installing 3rd Party apps on iPhone Windows. If you would like to add a comment, click the Post Reply button.

  2. #2
    Default Problem:help ??
    I installed tetris the blocks dont stop they go right thur the bottom on the phone. Also i tried to delete it and and error came up

  3. #3
    I can;t get the jailbreak to work. I'm on 1.0.1. Has anybody tried it on the new version? I keep getting Contact establish, activated then -402653150. Any ideas?

  4. #4
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    Using which method?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. #5
    Default Help me delete!
    Quote Originally Posted by iiviiiike View Post
    I installed tetris the blocks dont stop they go right thur the bottom on the phone. Also i tried to delete it and and error came up
    There must be someting i am missing. Please tell me how to delete a file or folder with the WinSCP Program. Thanks

  6. #6
    I am having the same problem. When I go to delete an app with WinSCP this comes up...

    Command 'rm -f -r "Installer.app"'
    failed with return code 127 and error message
    -sh: line 46: rm: command not found.

  7. #7
    how to delit this diffectiv programs?

  8. #8
    how can i unistall an aplication please help

  9. #9
    Help I'm having some problems with the Win program.

    after I type my IP address, UN, passwrod and everything and it tries to connect it comes a message that says ERROR.

    It has to option YES (it closes the program) and PROCEDE (and it trys again to log in) I keep on click in it but the same message appears every time. Even when I clicked to continue.

    some help please.

  10. #10
    i cant instal jailbreak on vista i tried all day an nothing works

  11. #11
    hi i need help after i install winscp i put my ip address and the username and the password i get an error sign that says network error:connection refused then it gives you two options ok and reconnect. i keep pressing reconnect and the same sign keeps coming up and if i press ok it justs quit. thanks

  12. #12
    Quote Originally Posted by wuzup23 View Post
    hi i need help after i install winscp i put my ip address and the username and the password i get an error sign that says network error:connection refused then it gives you two options ok and reconnect. i keep pressing reconnect and the same sign keeps coming up and if i press ok it justs quit. thanks
    I'm having the same problem...

  13. #13
    Green Apple
    Join Date
    Jul 2007
    Location
    USA New York
    Posts
    31
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by wuzup23 View Post
    hi i need help after i install winscp i put my ip address and the username and the password i get an error sign that says network error:connection refused then it gives you two options ok and reconnect. i keep pressing reconnect and the same sign keeps coming up and if i press ok it justs quit. thanks
    Quote Originally Posted by iPhonePutz View Post
    I'm having the same problem...
    im having this problem also.. im trying to install this on 1.02 update. can anyone please help me ? aim handle is.. psychoticpanda
    please im me if you can help !

  14. #14
    I am having the same problem help!!!!

  15. #15
    i also hve the same problem, please HELP!!! I need this app.

  16. #16
    i guess you have to have a wireless router for this to work?

  17. #17
    Quote Originally Posted by Psychoticpanda View Post
    im having this problem also.. im trying to install this on 1.02 update. can anyone please help me ? aim handle is.. psychoticpanda
    please im me if you can help !
    same problem please explain why

  18. #18
    i have the same problem , but my error is : Network error connection time out

    how come know one knows whats wrong ? please help
    Last edited by mssidah; 09-09-2007 at 03:46 PM. Reason: Automerged Doublepost

  19. #19
    Mine goes fine until this message comes up:

    "searching for host...
    Connecting to host...
    Authenticating...
    using username: "root".
    authenticating with pre-entered password.
    access denied"

    any1 know what to do?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •