+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: separate lock wallpaper and background?

is a discussion within the

Wallpaper / vWallpaper

forums, a part of the

Media

section;
i just upgraded to 3.1 and now when i use the user wallpaper i made in winterboard or bosspaper it changes the lockscreen to that wallpaper and the background. on
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default separate lock wallpaper and background?
    i just upgraded to 3.1 and now when i use the user wallpaper i made in winterboard or bosspaper it changes the lockscreen to that wallpaper and the background. on 3.0 i didnt have this problem is there any way to fix it?

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,446
    Thanks
    3,711
    Thanked 9,626 Times in 5,901 Posts

    Do you have user wallpaper and user lock background above any theme you may be using?
    Last edited by blkcadi; 09-26-2009 at 09:31 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,446
    Thanks
    3,711
    Thanked 9,626 Times in 5,901 Posts

    try that then

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    that doesnt do anything

  6. #6
    Green Apple
    Join Date
    Sep 2009
    Location
    Socal
    Posts
    31
    Thanks
    5
    Thanked 2 Times in 2 Posts

    I had the same problem for an instant, I'm on a 3G 3.1. I think I fixed it by unchecking user wallpaper (all done in winterboard btw) and checking user lock background, then respring and go back and just check user wallpaper, no user lock, respring again and it should be fixed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts