+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i got a problem with restoring

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
ok, here is the thing, i sucessfuly unlocked one phone, but i have problems w/ this one. I did the ibrker activation and stuff, untill anysim- when it's done the
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default i got a problem with restoring
    ok, here is the thing, i sucessfuly unlocked one phone, but i have problems w/ this one. I did the ibrker activation and stuff, untill anysim- when it's done the phone wont recognize my sim; I tried to turn it off/on but problem still exist. Therefor i tried to restore it again but during restore it shows error code 1603. How Can i restore it now sothat i try the process from beginning again?
    Yes it's still 1.0.2 and I'm using itunes 7.3.1, so when i do the update it didnt download the new firmware. I did try all the steps people tried, changing usb port, restarting, using a different computer, won't work
    thanks

  2. #2
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 525 Times in 109 Posts


  3. #3
    Green Apple buddyyou69's Avatar
    Join Date
    Sep 2007
    Location
    Puerto Rico
    Posts
    31
    Thanks
    0
    Thanked 3 Times in 2 Posts

    http://www.modmyi.com/wiki/index.php/Main_Page
    scroll down and you will find video on how to restore and unlock your iphone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts