+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem unlocking 3G 4.2.1 (BB 05.13.04)

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hey everyone. Sorry if already posted but I've been reading different threads all day but couldn't find anyone with similar problem and a solution for it. I have an iPhone
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cannot unlock iPhone 3G 4.2.1 (BB 05.13.04)
    Hey everyone. Sorry if already posted but I've been reading different threads all day but couldn't find anyone with similar problem and a solution for it.

    I have an iPhone 3G 4.2.1 and firstly it was updated by mistake via iTunes with official fw, so the baseband was 05.15.04, so I installed 06.15.00 and then downgraded it to 05.13.04, installed ultrasn0w, rebooted several times but it still shows "no service".

    I also tried reinstalling ultrasn0w and mobilesubstrate with no effect. Installed them via iFunbox - same thing. Sometimes it shows "searching..." after reboot or taking the sim out and back in but after a while it shows "no service" again.

    Really hope someone can help me unlock this thing.
    Last edited by withoutshade; 10-26-2013 at 11:40 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts