+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot add repo666 source in cydia. Need help :(

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
hi guys I have an iphone 3g with 4.2.1 firmware and baseband 6.15.00. When I follow the directions of adding ultrasn0w, and I try to add the source http://repo666.ultrasn0w.com/ the
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cannot add repo666 source in cydia. Need help :(
    hi guys I have an iphone 3g with 4.2.1 firmware and baseband 6.15.00. When I follow the directions of adding ultrasn0w, and I try to add the source http://repo666.ultrasn0w.com/ the packagaes get downloaded but no repo666 shows up in my sources window and when I search unltrasn0w I only get the dev team one version 1.2.8. Please help guys.


    thanks

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,935
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Don't need to add repo666. Ultrasn0w is already included in the package. You should downgrade your ipad bb to 05.13.08 using Redsn0w for unlock with Ultrasn0w.

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So the iPhone should work with a tmobile card? Right away or would I have to downgrade bb to 5.13.08?

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,485
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    If you can get ultrasnow downloaded it will work with 6.15 or 5.13 baseband. Ultrasnow repo has been a bit unstable recently though.

  5. #5
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I try to downloaded but it says that the firmware is >3 and it won't allow me to install.

  6. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,935
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    You mean Ultrasn0w ? Have you updated your cydia ?

  7. #7
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IMG_1072.JPG

    This is what is says when I try to install Ultrasn0w. should I may be re jailbreak it?
    Last edited by tomek77pl; 07-30-2013 at 07:05 AM.

  8. #8
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    anyone?

  9. #9
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,485
    Thanks
    6,790
    Thanked 15,189 Times in 6,972 Posts

    Google for the deb files for ultrasnow and mobile substrate. Then you can place those .deb files in cydias auto install folder using ifunbox.

  10. #10
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,697
    Thanks
    40
    Thanked 575 Times in 525 Posts

    This may be a stupid question, but you're not spoofing your iOS firmware version, are you?

    The 1.2.8 version should work just fine on 4.2.1, so I don't know what's going on with this dependency error...

  11. #11
    What's Jailbreak?
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Im having the same problem. Have you found a solution yet??!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts