+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help unlocking Iphone 4s with GPP

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
IPhone 4s ios 6.0.1 Firmware 3.0.04 I downloaded the Gpp software and after plugging my phone up with the gpp sim and my original verizon sim I am getting a
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IPhone 4s ios 6.0.1
    Firmware 3.0.04

    I downloaded the Gpp software and after plugging my phone up with the gpp sim and my original verizon sim I am getting a installation_proxy error. When I use the gpp sim with their activation sim my phone asks me to choose my carrier, I select ATT which is the carrier I want to use. I put the ATT sim in with the gpp sim and it searche for carrier then says no service. Does the ATT sim have to be activated first? I didnt want to pay more until I know my phone is actually unlocked. It has not downloaded a profile on my phone because of the error message. I am not tech savvy at all and basically need idiot proof instructions. Can someone help please?

    also where my carrier used to say Verizon in settings it now says vf nl 13.1
    Last edited by RandomThoughts82; 06-05-2013 at 02:01 PM.

  2. #2
    Green Apple
    Join Date
    Oct 2007
    Location
    bronx
    Posts
    70
    Thanks
    5
    Thanked 10 Times in 7 Posts

    i dont know that erro.. but the card i sell on my site works with any 4s ios version

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts