+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS 6.1.2 factory unlocked says searching

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have an iPhone 3GS that is factory unlocked by IMEI and when i put my SIM in there it says searching and never finds anything. I have tried 2
...
  1. #1
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    804
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Default iPhone 3GS 6.1.2 factory unlocked says searching
    I have an iPhone 3GS that is factory unlocked by IMEI and when i put my SIM in there it says searching and never finds anything. I have tried 2 SIM cards so not sure what the deal is they are active. It's on the 5.16.08 baseband. I have used SAM to deactivate and when I plug it into iTunes it says "Congratulations your iPhone is unlocked". I have turned off 3G and enabled data roaming and same thing. I have restored a few times and still a no go on this

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    make reset your network from settings after try hope will work

  3. #3
    My iPhone is a Part of Me GrandMstrBud's Avatar
    Join Date
    Apr 2009
    Posts
    804
    Thanks
    5
    Thanked 27 Times in 24 Posts

    Tried that also. I gave up and sold it maybe someone can fix it duno. Another reason not to buy apple

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts