Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: activation failure after restore

  1. #1
    Unhappy activation failure after restore
    I tried to update my OS to 6.1 but there was an error. a prompt appeared and said restore, so i did. after i restored, it started on the first step of activation so i connected to iTune but it is an activation failure. what should i do?
    thank you

  2. #2
    Quote Originally Posted by kmgc View Post
    I tried to update my OS to 6.1 but there was an error. a prompt appeared and said restore, so i did. after i restored, it started on the first step of activation so i connected to iTune but it is an activation failure. what should i do?
    thank you
    Do you have an active SIM card in the phone? The phone won't activate without an active sim card in the phone..
    Here to help if I can. If I can't I know someone who can!

  3. The Following User Says Thank You to NewdestinyX For This Useful Post:

    kmgc (02-25-2013)

  4. #3
    Oh i see, i'm out of coverage at this point. Thank you very much.

  5. #4
    Quote Originally Posted by kmgc View Post
    Oh i see, i'm out of coverage at this point. Thank you very much.
    Yeah. That's all it is. Activation requires an active, in area, SIM card functioning at the time of a restore for the activation to be possible. It's a pain you can't get to use your phone, even as an iPod Touch, until it's activated.

    Good luck!
    Here to help if I can. If I can't I know someone who can!

  6. The Following User Says Thank You to NewdestinyX For This Useful Post:

    kmgc (02-25-2013)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •