+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 36

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS / iOS 4.1 / Redsn0w Unlock / Ultrasn0w isn't working (even with fix)

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have a friend who is depending on me to hacktivate an iphone she just purchased. It has a SIM spot in the 3gs, but no SIM card in it.
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Default iPhone 3GS / iOS 4.1 / Redsn0w Unlock / Ultrasn0w isn't working (even with fix)
    I have a friend who is depending on me to hacktivate an iphone she just purchased. It has a SIM spot in the 3gs, but no SIM card in it. I was attempting to hacktivate without a sims card. I checked all the requirements (as far as s/n's that were/weren't eligable for the phone, and everything showed that the phone I have should be ok to hacktivate. I clicked the "iPad Baseband" thing when going through the Redsn0w jailbreak process (as I read I needed to do for unlock/hacktivation). I did all the required steps, and installed ultrasn0w, restarted phone, still no service. Then I uninstalled it, restarted, and tried installing that "ultrasn0w fixer", then installing "ultrasn0w" (because it says to install the fixer first), and restarted and it still didn't work. I did a few uninstalls & installs just to flip it up in hopes that it would just work but still no luck.

    How can I get service to this phone to give it back? Please help. Thanks for your time.
    Last edited by Insane225; 01-19-2013 at 02:55 PM.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    Go to Settings, General, About and check the modem firmware (scroll to the bottom of the page). Make sure the baseband has actually been upgrade to 6.15.00 or that it even has a baseband at this time. Sometimes flashing the iPad baseband doesn't always properly flash it and causes the phone to "lose" the baseband and thus would require a re-flash of it.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by i.Annie View Post
    Go to Settings, General, About and check the modem firmware (scroll to the bottom of the page). Make sure the baseband has actually been upgrade to 6.15.00 or that it even has a baseband at this time. Sometimes flashing the iPad baseband doesn't always properly flash it and causes the phone to "lose" the baseband and thus would require a re-flash of it.
    It is 06.15.00. Ty.

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    In redsn0w hit jailbreak again. This time choose to downgrade from ipad baseband. Do not install cydia or anything else. After that the baseband will be downgraded to 5.13.04. Install ultrasn0w. Do not have ultrasn0w fixer installed. Try and see if you get service then.

  5. The Following User Says Thank You to i.Annie For This Useful Post:

    Insane225 (01-21-2013)

  6. #5
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Thank you for your response. I restored the phone using Redsn0w, then Jailbroke the phone (clicked "Install Cydia, Install IPad Baseband, & Deactivate (just incase)". Then after it was done, I went back and did "Downgrade IPad Baseband". Then Installed Ultrasn0w, still no luck. I even try making a call just to see but all I get is "No Sim Card Installed" and it stops the call.

  7. #6
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    any more ideas? Is there a different way to hacktivate if I get a SIM card out of an AT&T Prepaid phone or something?

  8. #7
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    I think your phone has hardware failure. It should have worked fine on 5.13.04. Hacktivating/activating really has no effect on whether or not you receive service.

  9. The Following User Says Thank You to i.Annie For This Useful Post:

    Insane225 (01-22-2013)

  10. #8
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    is there a way to test for hardware failure? maybe install a SIM card for a phone that's supposed to have working service?

  11. #9
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    If that is an at&t phone, and you can get an active at&t sim to test it on then yes. I would suggest doing a clean restore, activate with the active at&t sim and see if it will pick up signal.

  12. The Following User Says Thank You to i.Annie For This Useful Post:

    Insane225 (01-26-2013)

  13. #10
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by i.Annie View Post
    If that is an at&t phone, and you can get an active at&t sim to test it on then yes. I would suggest doing a clean restore, activate with the active at&t sim and see if it will pick up signal.
    This may seem like an extremely silly question but I'm a newbie. Can I go buy an AT&T SIM card or do I have to buy a prepaid and take it out the prepaid?

  14. #11
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    No question is silly. We all have to learn somewhere. You certainly can use a prepaid. Go to AT&T and ask them for a GoPhone prepaid plan SIM card. Tell them you do not need a phone and just need the SIM. Ask them to load the minimum amount of minutes possible onto it. They will set it up, the SIM will probably cost around $10. I am not 100% of cost but that is how much it cost me to do it at T-Mobile.

  15. The Following User Says Thank You to i.Annie For This Useful Post:

    Insane225 (01-26-2013)

  16. #12
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    I went & purchased SIM & phone card to activate. I'm gonna run up the minutes real quick on it. Is there any way I can switch SIM to SAM via http://www.repo.bingner.com ? Or is there a better way to unlock the SIM card?

  17. #13
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    I'm sorry I'm not sure what you're asking. Why is it that you're using your minutes on the SIM? All the SIM is for is to activate the device and test for service. If the device is receiving service, then there is your confirmation that it isn't a hardware failure. Then the issue is with trying to get the device unlocked for use with your main carrier.

    So, is it picking up signal from your AT&T SIM? Can you make calls with it? Do you still get the NO SIM message?

  18. The Following User Says Thank You to i.Annie For This Useful Post:

    Insane225 (01-26-2013)

  19. #14
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    My apologies. The phone is working great with a SIM & some minutes. Calls are fine. I was trying to run up the minutes so when I unlocked the phone I'd know I wasn't still using up minutes on the phone because it would have no minutes on it. Since Ultrasn0w wasn't working for me without a SIM, should I try and use SAM instead? I'll wait to see what you suggest.
    Last edited by Insane225; 01-26-2013 at 03:56 PM.

  20. #15
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    SAM to unlock? That doesnt work anymore.

    How long are you allowing for ultrasn0w to pick up signal. Verify for me the baseband that is on yhe device as of right now.

  21. #16
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    I have been doing many changes trying to get it to work. I thought I had seen some YouTube video's showing how to get SAM to work on 6.0.1 but I could be incorrect. But the latest update on the phone is iPhone3GS iOS 6.0.1. The Baseband is 06.15.00

    I had let Ultrasn0w run overnight with the phone turned on a couple times in the past before messing with it again. But I've seen many people on YouTube just install it in a single try & be unlocked to AT&T. So usually I don't wait long before making some type of change and attempt.

    What about Blackra1n or Purplera1n? Do they work?
    Last edited by Insane225; 01-26-2013 at 07:35 PM.

  22. #17
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    It does not matter what jb method you use.

    I was wanting you to take the baseband dowm to 5.13.04. Ultrasn0w doesnt always work for people on 6.15.00 for some reason. This is why I asked you to downgrade the baseband to 5.13.04 with Redsn0w. It will have a better chance of working on 5.13.04.

  23. #18
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    sorry, that's right. i've made many changes to the phone since, i had forgot where we had last left off. I'll do that immediately. Right now it's 6.15.00. After I do that, install Ultrasn0w?

    .. And also, i thought Blackra1n & Purplera1n were both Unlocks? jw.

    okay.. it is now 05.13.04... Should I install the Ultrasn0w fixer before Ultrasn0w?
    Last edited by Insane225; 01-26-2013 at 07:57 PM.

  24. #19
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,888
    Thanks
    136
    Thanked 2,196 Times in 1,919 Posts

    No dont install ultrasn0w fixer. Just install ultrasn0w for now. It should be fine alone.

    Edit: Blackra1n and purplera1n are jb tools. Very outdated ones at that.

  25. The Following User Says Thank You to i.Annie For This Useful Post:

    Insane225 (01-26-2013)

  26. #20
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    thank you very much for all of your help WISH ME LUCK

    also, how long until i should expect connection? immediately?

    .. still NO SERVICE.
    Last edited by Insane225; 01-26-2013 at 08:21 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts