+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 1st gen bricked?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I moved my T-Moble prepaid from this phone to another phone. While preparing to get rid of this phone, I went to Settings>Erase all Content and Settings. The phone started
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 1st gen bricked?
    I moved my T-Moble prepaid from this phone to another phone.
    While preparing to get rid of this phone, I went to Settings>Erase all Content and Settings.
    The phone started to reboot, but is now stuck at the Pineapple Logo.
    I can't even shut it down, reboot or anything.
    Is it a dead duck? Or is there a way to make it work again.
    I had it jailbroken and unlocked using PwnageTool 3.1.5
    Thanks for any thoughts.

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,813
    Thanked 7,054 Times in 4,200 Posts

    Big no no with a jailbreak phone to delete it the way ya did in settings. Gonna have to restore it to git it back.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you 2k1. I was afraid of that.
    Will try the Pwnage thing and see if that will get it back.

    The restore worked!
    Thanks again.
    Last edited by bounderbob; 12-04-2012 at 02:50 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts