+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 iOS 5.1.1 baseband 4.12.01 can't unlock (have the original sim as well)

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I've tried the SAM method and also the ultrasn0w method and none of them worked My contract just finished so im receiving "No service" at the moment from my original
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Default Iphone 4 iOS 5.1.1 baseband 4.12.01 can't unlock (have the original sim as well)
    I've tried the SAM method and also the ultrasn0w method and none of them worked

    My contract just finished so im receiving "No service" at the moment from my original O2 sim.

    I just bought a T-mobile sim card and by using the above methods i had no successful results.



    Baseband is 4.12.01
    iOS is 5.1.1
    Iphone 4



    P.S phone iss jailbroken, has been since 4.3.2 or even earlier, had restored sometimes and jailbroken it again

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I recently had the same problem. Not sure what SAM is but I used redsn0w to deactivate and it worked. Make sure if you have any other types of unlock on your phone to remove it first.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts

    can you be a bit more specific?

    mine is GSM i think

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Should I maybe downgrade to 4.3.3 and unlock it from there? tinyumbrella has my ssh blobs saved.

    Please someone help

  5. #5
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Firmware can be downgraded if u have the blob but not baseband meaning you still won't be able to unlock it.

  6. #6
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    25
    Thanks
    0
    Thanked 6 Times in 5 Posts

    you cannot unlock with ultrasn0w or SAM. ultrasn0w only works with 01.59.00 baseband for iphone4.
    best thing you can do is buy a IMEI unlock service. deativate with redsn0w. activate in itunes and use your tmobile card.

  7. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,218
    Thanks
    6,587
    Thanked 14,775 Times in 6,871 Posts

    If you are talking about O2 UK then if your contract is finished they should unlock it for you. Give them a call to find out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts