+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No clue where to start

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I just got a 3gs from a guy on craigslist. I told him I planned on using it a ipod touch basically so it was unlocked and jailbroken running 4.3.3
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default No clue where to start
    I just got a 3gs from a guy on craigslist. I told him I planned on using it a ipod touch basically so it was unlocked and jailbroken running 4.3.3 somehow about 15 mins after giving it to the kid he managed to upgrade it to 6.0.1 and it wants a sim card to activate it. I have been trying to jailbreak it and keep getting errors in redsnow. and way to downgrade this? I tried the restore shift but its not working

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Your iphone is already locked by updating to IOS 6.0.1. What is the first five serial number of your iphone.
    In order to downgrade, you need saved blobs.
    You want to check if you have any blob saved. This is what you do .
    Go download tiny umbrella, plug your iphone in. Under adv tab, make sure request blob from cydia is checked and click save shsh. Look under general tab to check for blobs.
    Last edited by iYeow; 11-02-2012 at 07:26 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    81943 i did the tiny umbrela and there are saved blobs on cydia for 4.0 through 4.3.2 (8h7)

  4. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    So you don't have 4.3.3 blob and that means you can't downgrade to 4.3.3. Do you want unlock or just use it as ipod.

  5. The Following User Says Thank You to iYeow For This Useful Post:

    jfl14609 (11-03-2012)

  6. #5
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i would like to use it as a ipod touch basically internet etc from wifi looks like I have 6.0.1 working but safari isnt working app store is though so wifi is right. i would like to have a untehtered jailbreak if possible

  7. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Your iphone is year 2009 and week 43, it could be old bootrom or new bootrom. If new bootrom, then it will be tethered jailbreak. Do you know how to check if your iphone is new or old bootrom. ?

    Here to check : http://www.iclarified.com/entry/index.php?enid=10301

  8. The Following User Says Thank You to iYeow For This Useful Post:

    jfl14609 (11-03-2012)

  9. #7
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I am assuming its the new one as every time I try to jailbreak it as old I get a error that it doesnt support a untethered jailbreak but I will check it the iclarified way in a a bit. as of right now I did manage to get past the activation and jailbreak it but i had to do it without installing cydia how can I install it now? also would it be possible for me to downgrade it to like 4.3.2 then upgrade to something that would support a untethered option

  10. #8
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You could have the old bootrom if it says doesn't support untethered jailbreak. Say No to New bootrom when restoring using redsn0w should get you going.
    You can downgrade to 4.1 and jailbreak with Limera1n. Apple still signs IOS 4.1 for 3g and 3gs, so what you want is to let apple verify your restore.
    To downgrade, put iphone into dfu mode and restore to stock 4.1 and kick out error 1015 with fix recovery
    OR
    Put iphone into pwned dfu mode and restore to custom firmware of 4.1.
    Last edited by iYeow; 11-04-2012 at 01:22 AM.

  11. #9
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    after i downgrade to 4.1 could I then upgrade to 5.1 just to have newer fw then jailbreak that?

  12. #10
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Have you checked if you have new or old bootrom. If you have the old bootrom, you can have untethered jailbreak at 6.0.1 with the latest redsn0w 0.9.15b3.
    You will not be able to restore to 5.1 nor 5.1.1 without any saved blobs.
    Last edited by iYeow; 11-04-2012 at 01:20 AM.

  13. #11
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I was able to get 6.0.1 installed and i ran the jailbreak eveerything went through fine I am able to access the phone (wouldnt work if I installed cydia) now when i try to "just boot" get missing keys.plist data for this build

    boot rom is 359.3.2 looks like the new one. so no matter what I am going to have a untethered jailbreak correct reguardless if I am on 4.3 or 6.01? is there any way to get around the error I am having?
    Last edited by jfl14609; 11-04-2012 at 04:18 AM.

  14. #12
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,921
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    You do have the new bootrom. The only way to get untethered jailbreak for you is IOS 4.1, jailbreak with Limera1n once you have downgraded to IOS 4.1

  15. #13
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    So i tried to downgrade the firmware with redsnow and it said that it doesnt support 4.1 would 4.3.2 be ok as it says its supported and I have the blobs

  16. #14
    Green Apple
    Join Date
    Nov 2012
    Posts
    33
    Thanks
    0
    Thanked 1 Time in 1 Post
    I recently downgraded my 3gs and i believe the lowest was 4.3.3 (redsn0w restore). Download the 4.3.3 and stitch the ispw. After that boot into PWN DFU then restore using redsn0w. To avoid problems use a 32-bit computer not x64

  17. #15
    What's Jailbreak?
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I thought i couldnt do 4.3.3 as i dont have the blob

  18. #16
    Green Apple
    Join Date
    Nov 2012
    Posts
    33
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jfl14609 View Post
    I thought i couldnt do 4.3.3 as i dont have the blob
    Oh ok. I was using that as an example but if you have the blobs for 4.3.2 and redsn0w will accept it then that would be fine. *restore with redns0w* under extra options
    Last edited by masterkeyunlocks; 11-09-2012 at 01:21 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts