+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS with iOS 6 service problems?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi! Real noob here so I really need your help guys. I just upgrade my iPhone 3GS to iOS 6 and jaillbroke it with redsn0w to get past the "no
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 3GS with iOS 6 service problems?
    Hi! Real noob here so I really need your help guys.

    I just upgrade my iPhone 3GS to iOS 6 and jaillbroke it with redsn0w to get past the "no sim detected" thing when activation the phone (and downgrade my baseband from 6.15 to 5.13.04 in the process). I then followed a guide to use ultrasn0w to unlock my phone. It worked great, got service and I was able to receive calls, but after a while, 'No Service' comes and I rarely get service again. And when I did get service, I tried sending an SMS to someone to see if I would be able to. I wasn't able to send it and got a 'Not Delivered' error.

    I learned that ultrasn0w won't work on 5.13.04 (even though I got service). If there aren't any possible solutions left, is it possible for me to downgrade my firmware to 5.xx.xx that is compatible with ultrasn0w? I'm not sure where my phone was locked to since this was only given to me, but since I thought it was locked to the carrier that I was already using, I tried using it but got the no sim card error when activating the phone, so I thought that this might not be the carrier it was locked to. I tried another but it also won't work. I'm currently using the one which I thought it was locked to, so is that the reason I got service even though it wasn't supposed to work with my firmware? But then, why do I get 'No Service'?

    edit: I can receive and send calls but still can't send SMSs.

  2. #2
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,512
    Thanks
    106
    Thanked 803 Times in 489 Posts

    yes the recent ultrasn0w wont work on that baseband, but only if you are on iOS 6, so im surprised its somewhat working for you since it doesnt support that baseband on iOS 6, which may be the reason why you are having issues with the signal

    in terms of your SMS, I'm not 100% sure since I dont use sms that often but if you are on another carrier, that is not ATT you may have to setup the APN settings for your carrier

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by EVO View Post
    yes the recent ultrasn0w wont work on that baseband, but only if you are on iOS 6, so im surprised its somewhat working for you since it doesnt support that baseband on iOS 6, which may be the reason why you are having issues with the signal

    in terms of your SMS, I'm not 100% sure since I dont use sms that often but if you are on another carrier, that is not ATT you may have to setup the APN settings for your carrier
    Well I seem to get some bars for my service when I'm in a crowded place. So the only problem now is about the SMS. :/ I can make and receive calls but can't send text messages. When I do receive text messages, the sender is named "Unknown" and the message is a blank. I guess I'm willing to start all over again on iOS 6 if that's the only way to send and receive text messages. EVO, what do you suggest on doing? Downgrade my firmware or upgrade it to 6.15 again? But I do want to keep iOS 6 too. Thanks for the quick reply by the way!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts