+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3Gs Searching... No Service. tryed everything

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
3gs Model: iPhone 3GS 16GB White Device ID1: 012266007070827 Device ID2: 5K035BXN3NQ Repairs & Service Coverage: Expired Telephone Technical Support: Expired Warranty Type: Expired Purchase Date: Validated Registered: Yes Activated:
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default 3Gs Searching... No Service. tryed everything
    3gs

    Model: iPhone 3GS 16GB White

    Device ID1: 012266007070827

    Device ID2: 5K035BXN3NQ

    Repairs & Service Coverage: Expired

    Telephone Technical Support: Expired

    Warranty Type: Expired

    Purchase Date: Validated

    Registered: Yes

    Activated: Yes

    SIM lock: Locked



    i do everything in redsnow step by step but my phone is still in no service i did all step by step that i see in youtube or anything but still no service what do i do now??? some one help me itryed to downgrade to 5.13 but nothing to avail..


    some one help me to fix my no service error i try all install 5.1.1 fix and ultrasnow but still no service

    currently

    version 4.1
    modem firmware :-06.15


    plz help me out

  2. #2
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    plz reply mod how to solve the problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts