Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Straighttalk

  1. #1
    Default Straighttalk
    New to iPhone, have my android rooted and working with straighttalk want to do the same with iPhone ... Tried everything , before I jail broke the phone it was working without data which I knew had to do with apn settings , but I wanted to jailbreak the phone. Did so, and tried some methods to change apn settings , sim inserted says searching forever and eventually no service ... Reset network settings and uninstalled profiles with apn settings... Bought tetherme. Set settings, inserted sim, still searching searching searching no service, I am at a loss... Did trying the non jailbreak methods mess me up ? What should I try now? If I reinstall the iOS, will that cause issues? I am jail broke with absinthe and unlocked with ultrasn0w ... Any advice would be appreciated . I am also new to the forums, hello.


    I an a pc tech, have been for ten+ years, new to apple. Thanks, -Jason

  2. #2
    In case anyone has this issue, I figured it out, reinstalling the iOS restore with the 5.1.1 install that doesn't affect the firmware... Make sure the sim card is in the phone. Re jailbreak the phone with absinthe. Reinstall tether me. Reset the apn settings with tetherme. Restart the phone. Done and done.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •