+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 Activation

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I recently purchased a water damaged Iphone 4 with verizon as the provider (I do not know whether it has a bad ESN). I was able to bring the phone
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Iphone 4 Activation
    I recently purchased a water damaged Iphone 4 with verizon as the provider (I do not know whether it has a bad ESN). I was able to bring the phone back to life. I have been trying to get the phone updated with Itunes but everytime I run itunes it does not complete the SW update. The only way I am able to get the SW on the device is through jail breaking. Everything goes smooth sailing except for the activation.. Itunes will not allow the phone to activate. I have tried almost everything I can but still no go... the phone will go through setup until it wants to hook up to itunes then no activation.

    The iphone has the 5.1.1 IPSW.

    Any help would be greatly apreciated

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Hacktivate it. This will allow you to bypass the activation.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I thought I may have attempted this procedure in combination to the SW jail breaking without success. Is there a specific procedure on just the hactivation portion? if so, can you point me in teh right direction. Thanks!

  4. #4

  5. #5
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello - thanks for the replies. When I try redsnow or any other program to jail break it states please activate your device first before jail breaking.I have tried this on numerou occassions.

    Any thoughts?

  6. #6
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Here ya go. This is how to hacktivate.

    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  7. #7
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I ve attempted this procedure on numerous times.. the phone goes through jail breaking with no issues, when it comes to just boot 2nd part it never makes it past the waiting for reboot ( this is with shutting the phone down correctly and putting it into DFU mode). the phone boots back up at the iPHONE new setup and slecting the language then other features once that is completed then it wants to be hooked up toi itunes for activation. This has been my biggest stumbling block. Also, the phone is very slow from one operation to the next , it takes a while from selection an option to going to the next screen or operation.

    I am using the latest Redsnow 0.9.14b2 and the iPhone3,3_5.1.1_9B206_Restore.ipsw 791MB
    it seems like I am close but yet no light at the end of the tunnel.

  8. #8
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    is there any other way around this activation process? I am not sure exactly why I am having so much difficulties with it.

  9. #9
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Oh. Sorry for the late reply!

    As for your question, there really isn't. Hacktivating is your one and only option right now, and I'm curious as to why it just gets stuck on waiting for reboot. Indeed you are very close, but something keeps going wrong. Have you considered trying this on another computer?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  10. #10
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have tried it during the initial activation with itunes. I will have to give it a try and see. Thanks for the input.

  11. #11
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I tried to vista and an XP computer with same results...hanging up at the reboot..The bundle an everything is loaded up but the "just reboot" is where it hangs up.

  12. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Well, that's aggravating. I'm not sure what to really tell you. I just don't want to leave you thinking I'm an *** for not responding -_-

    I'm gonna go look into this. I'll update you if I can find anything. Hopefully there is someone else with this issue out there....
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  13. #13
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have spent countless hours reading and trying different things. I may try it in safe mode.

  14. #14
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,832
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Go for it. Anything is worth a shot just to get it working.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  15. #15
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    That didn't work...if that would have worked, it would have been too easy. if you come across anything let me know!

  16. #16
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,511
    Thanks
    106
    Thanked 803 Times in 489 Posts

    why not use sn0wbreeze to create a custom hactivated firmware?

  17. #17
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks for the info, I have tried to make a custom FW with snowbreeze , when I get to selecting the active "hactivate" portion of the selction it will not allow me to make a selection basically its as though it no operable the button. I am using snowbreeze 2.95 and IPSW 5.1.1 I even searched fro an already activated IPSW 5.1.1 but to no availability.

    If I make a custom FW with teh features it allows me to Itunes will install and that goes well, excpet it fails at activation.

  18. #18
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,511
    Thanks
    106
    Thanked 803 Times in 489 Posts

    I'm not following you when you said "no operable the button"

    when you select the stock 5.1.1 firmware, it will ask you whether you want to do it in SIMPLE MODE or EXPERT MODE, click the SIMPLE MODE and sn0wbreeze will have a popup message asking you if you want to "ACTIVATE your iphone", click YES and it will create a custom HACTIVATED firmware for which you can restore in itunes

    also use sn0wbreeze v2.9.6

  19. #19
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I all the reading I have done has stated to go through expert mode then General then select Activation..Anyways, Ihave just tried your suggestion, I do not get a pop up stating whether I want to activate a phone, it immediately starts to make a custom FW

  20. #20
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Do you know where I can download an custom activated 5.1.1 FW to test out?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts