+ Reply
Page 1 of 3 123 LastLast
Results 1 to 20 of 41

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
it was bricked i got it to dfu mode reset it on itunes now its stuck on activation i ran idetecter on it and it says new bootrom is on
...
  1. #1
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    Default iphone 3gs
    it was bricked i got it to dfu mode reset it on itunes now its stuck on activation i ran idetecter on it and it says new bootrom is on it, it was activated by att originaly and i want it to use tmobile ive tried and pored thru the forums, blackrain, abisinth, resnow ect.nothings working on it.ima noob at this is it realy that hard to do?can anyone steer me in the right direction on this damn thing! thanks in advance

  2. #2
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    Fresh restore it with iTunes with the latest firmware
    Run the latest Redsn0w to activate and jailbreak it

  3. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  4. #3
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    restored it to software 5.1.1 now its asking to activate it,redsn0ws not seeing it on pc...damn..thxs for the reply!

  5. #4
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    Wait for some time.. till redsn0w identifies the phone...Try plugging the USB to different slots

  6. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  7. #5
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    its just not seeing it, u can hear the pc seeing it every time i unplug the usb, i waited 10 mins for redsn0w to see it, the iphone at top saying searching with a lock symbol

  8. #6
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    just go for the jailbreak..
    not the simple one.. but the other one where you press your home and power button to enter into DFU mode to jailbreak

  9. #7
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    did that itunes is saying redo it and redsn0ws still not seeing it still, i just dont get it, why isnt it being seen?

  10. #8
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    i believe you are using windows, here is the complete steps

    iClarified - iPhone - How to Jailbreak Your iPhone 3GS Using RedSn0w (Windows) [5.1.1]

  11. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  12. #9
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    i got it jailbroke and everything loaded trying to get tmobile on it now thanks for the help! is the setting up up of a new carrier hard? install the sim and restart?
    Last edited by hackerd00d; 08-27-2012 at 12:10 PM.

  13. #10
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    if you have saved your baseband.. then install ultrasn0w from cydia... and restart your phone twice

  14. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  15. #11
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    man it was going so well..down loaded ultrasnow restarted twice not seeing the sim or carrier

  16. #12
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    what is the baseband of your phone?
    Go to cydia and check if you have mobileSubstrate installed?

  17. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  18. #13
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    yes its on there

  19. #14
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    what is the baseband of your iPhone?

  20. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  21. #15
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    im sorry im not understanding, i click on mobile substrate it says 0.9.3998 under it installed

  22. #16
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    What is your iPhone baseband...
    Go to Settings > General > About > What is the value of Modem Firmware?

  23. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  24. #17
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    06.15.00

  25. #18
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    i think you have to downgrade your baseband to get it unlocked.. follow the below post

    Downgrade iPhone 3GS / 3G 06.15.00 To 05.13.04 Baseband For Unlock And Working GPS [How-To] | Redmond Pie

  26. The Following User Says Thank You to haissk For This Useful Post:

    hackerd00d (08-27-2012)

  27. #19
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    i cant find the file ipsw file for 06.15.00 to do it u need that with redsnow 0.9.14b1, damn this is frustrating

    found it...downloading it now
    Last edited by hackerd00d; 08-27-2012 at 01:53 PM.

  28. #20
    Green Apple hackerd00d's Avatar
    Join Date
    Aug 2012
    Location
    nj
    Posts
    84
    Thanks
    27
    Thanked 1 Time in 1 Post
    thxs for the help haissk! ill reset it and try again tommorrow

    tried downgrading the baseband didnt work with redsn0w 0.9.14b1 and ipsw file 06.15.00 it said it was all ready jbroke with raccoon something and its still jailbroke with cydia on it and everything else is running ok cept i cant put the tmobile carrier on it, when tmoile carrier is downloaded on cydia it comes up with errors at the end of the download
    Last edited by hackerd00d; 08-27-2012 at 05:03 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts